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EGYEDI HÍMZÉSTERV KÉSZÍTŐ SZOFTVER



Fontos tudnivalók: Jogi tudnivalók

Federal Communications Commissions (FCC) Megfelelőségi tanúsítványa
(csak az USA-ban)

Felelős fél: Brother International Corporation
100 Somerset Corporate Boulevard
Bridgewater, NJ 08807-0911 USA

kijelenti, hogy a terméke

Termék megnevezése:Brother USB-író
Típusjelzése:  PE-Design

A készülék megfelel az FCC előírások 15. szakaszában foglaltaknak. A használat a következő 
két tényező feltétele: 1. a készülék nem okoz ártalmas elekromágneses zavart (interferenciát), 
és 2. a készülék kezeli bármely felé érkező elektromágneses zavart, beleértve a nem kívánt 
működést okozó interferenciát.

A készülék tesztelésre került, és a „B” osztályba sorolt digitális eszközökre vonatkozó 
korlátozásoknak megfelelt, az FCC előírások 15. szakaszában foglaltaknak megfelelően. Ezen 
korlátozások rendeltetése a háztartási használat során az ártalmas interferencia elleni hatékony 
védelem. A készülék felhasznál, előállít és sugározhat elektromágneses hullámokat, és 
amennyiben nem az utasításoknak megfelelően telepítjük, használjuk, káros interferenciát 
okozhat rádiókommunikációs eszközökkel. Azonban nem garantálható, hogy adott telepítés 
során nem lép fel interferencia. Ha a készülék a rádió vagy televízió vételekor káros 
interferenciát okoz (amely a varrógép egyszerű ki- és bekapcsolásával megállapítható), a 
felhasználónak ajánlott a következő műveletekkel megpróbálni a hibát elhárítani:

• A vevőantenna áthelyezésével, elforgatásával.
• A készülék és a vevő távolabbra helyezésével.
• Forduljunk a márkaszervizhez vagy híradástechnikai szakemberhez segítségért.
A Brother Industries által írásos formában nem engedélyezett bármely módosítás, átalakítás 
esetén a felhasználó elveszíti a készülék használatára vonatkozó jogosultságát.

Rádió interferencia
(Egyesült Államok és Kanada területén kívül)

A készülék megfelel az EN55022 (CISPR 22 kiadvány) / „B” osztály.



Köszönjük, hogy termékünket választotta!
Köszönjük, hogy termékünket választotta. A készülék biztonságos és hatékony használata 
érdekében kérjük figyelmesen olvassa át a Használati útmutatót, és későbbi használat céljából 
őrizze meg.

Kérjük használatbavétel előtt olvassa át
Látványos hímzési minták tervezése

• A rendszerrel hímzőminták széles választékát hozhatjuk létre, valamint számos varrási 
beállítást hozzárendelhetünk a mintákhoz (pl. öltéssűrűség) Azonban a végeredmény 
alapvetően a használt varrógép típusától függ. Ajánlott egy próbavarrás készítése a 
tervezett mintával, mielőtt a végső felhasználásra szolgáló anyagra varrnánk.

Biztonságos működtetés
• Ügyeljünk, hogy ne ejtsük a tűt, vezetékdarabot vagy egyéb fém tárgyat a készülékbe vagy a 

kártyafoglalatba.
• Ne tároljunk semmit a készüléken.

A készülék megkímélése
• Készülék tárolása során kerüljük a közvetlen napfényt és a nagy páratartalmú helyeket. Ne 

tároljuk a készüléket fűtőtest, vasaló vagy egyéb hősugárzó test közelében.
• Ne öntsünk vizet vagy egyéb folyadékot a készülékre vagy a kártyára.
• Ne ejtsük le vagy üssük meg a készüléket.

Javítás, állítás
• Meghibásodás esetén beállítás szüksége esetén forduljunk a legközelebbi szervizbe.

Értesítés
A használati útmutató és a telepítési útmutató sem ismerteti a számítógép használatát Windows® 
mellett. Tanulmányozzuk a Windows® kézikönyvét.

Szerzői jogi tudnivalók
Windows® a Microsoft Corporation regisztrált védjegye. A használati útmutatóban és telepítési 
útmutatóban szereplő termékmegnevezések megfelelő vállalataik védjegyei és bejegyzett 
védjegyei.

Fontos
A készülékkel történő, hímzőkártyákon, újságban, magazinban szereplő anyagok kereskedelmi 
forgalmazási célú másolása a szerzői jogi törvénybe ütközik és szigorúan bűntetendő.

Vigyázat
A termékhez tartozó szoftver a szerzői jogi törvény hatálya alá esik. A szoftver a szerzői jogi 
törvénynek megfelelően használható, másolható.

További kiegészítő információkat és frissítéseket találunk a http://
www.brother.com/ vagy http://solutions.brother.com honlapokon.

ŐRIZZÜK MEG A HASZNÁLATI ÚTMUTATÓT
A terméket lakossági, háztartási használatra tervezték.



i

Tartalomjegyzék
Tartalomjegyzék ........................................... i
Használatbavételt megelőzően .................. 1

Mire szolgál a szoftver? .................................... 1
Bevezető ........................................................... 1

Csomag tartalma ........................................... 1
Külön megvásárolható kiegészítők................ 2
Főbb alkotóelemek ........................................ 2

Telepítés ........................................................... 3
Használatba vétel előtt elolvasandó.............. 3
Rendszerkövetelmények ............................... 3
Szoftver telepítése......................................... 4
Műszaki segítségnyújtás ............................... 8
Online regisztráció......................................... 8
Program törlése ............................................. 8

Alapismeretek.............................................. 9
Munkafelület és Eszköztár használata 
Felirat hozzáadáda és Kép átalakítása hímzési 
mintává (Auto Punch funkció) ......................... 10

1. lép. Szöveg bevitele................................ 10
2. lép. Felirat formázása ............................. 13
3. lép. Képi adat betöltése .......................... 13
4. lép. Kép automatikus átalakítása

hímzési mintává .............................. 14
5. lép. Fonalszín és varrási irány

megadása ......................................  15
6. lép. Varrási sorrend módosítása ...........  17
7. lép. Hímzés nézőképének 

megjelenítése  17
8. lép. Hímzési minta mentése.................... 18
9. lép. Terv letöltése adatkártyára .............  19

Kép automatikus átalakítása 
hímzési mintává ......................................  20

Képi adat betöltése ......................................... 20
Kép betöltése............................................... 20
Képi adat betöltése szkennerből ................. 20
Képi adat betöltése Vágólapról.................... 21

Kép beállításainak módosítása ....................... 22
Háttérkép szerkesztése .............................  22
Kép méretének, helyzetének állítása .........  22

Kép automatikus átalakítása hímzési mintává 
(Auto Punch funkció) .....................................  23

Hímzési tervek kezelése ........................... 25
Hímzési terv megnyitása, betöltése ..............  25

Új hímzési terv készítése ...........................  25
PE-DESIGN Lite fájl megnyitása ................. 25
IHímzési terv megnyitása ............................ 27

Tervezőfelület méretének, színének állítása .  29
Képi adatok mentése ...................................... 30
Hímzési tervek szerkesztése .......................... 31

Minták kiválasztása...................................... 31
Minták mozgatása........................................ 31
Minták méretezése ...................................... 32
Minták tükrözése vízszintesen, 
függőlegesen ............................................... 32
Minták forgatása .......................................... 32
Minták egyenkénti kiválasztása ................... 33

Felirat hozzáadása.......................................... 34
Szöveg bevitele ........................................... 34
Szöveg jellemzőinek megadása .................. 35
Begépelt szöveg szerkesztése .................... 36
fFelirat igazítása .......................................... 37

Felületek és feliratok varrási 
jellemzőinek megadása................................... 39

Fonal színének, öltés típusának megadása 39
Varrás jellemzőjének megadása.................. 41

Nagyítás .......................................................... 43
Nagyítás....................................................... 43
Kicsinyítés.................................................... 43
Megjelenítés valós méretben....................... 43
Minták képernyőt kitöltő méretben történő 
megjelenítése .............................................. 43
Tervezőfelület ablakot kitöltő méretű 
megjelenítése .............................................. 43

Varrási sorrend/színek szerkesztése ............  44
Hímzési nézőképének megtekintése ............  46
Hímzési terv ellenőrzése ...............................  48
Mentés és nyomtatás ...................................... 49

Mentés ......................................................... 49
Nyomtatás.................................................... 52

Szoftveres beállítások módosítása ................. 55
Rács beállítása ............................................ 55
Mértékegység beállítása.............................. 55

Trükkök, technikák ....................................56
Varrási irány .................................................... 56
Varrási sorrend................................................ 56
Nagy felületek levarrása.................................. 56

Menürendszer/Eszköztár ..........................57
Eszköztár gombok ....................................... 57
Menürendszer.............................................. 57

Hibaelhárítás ..............................................63
Tárgymutató...............................................64



Használatba vétel előtt
Mire szolgál a szoftver?
A szoftver digitalizálási és szerkesztési funkciókkal bír, melyek teljes alkotói szabadságot biztosítanak egyedi 
hímzési minták tervezéséhez. Egyszerűen állíthatunk össze képi és szöveges elemeket is tartalmazó 
mintákat, melyeket azután adatkártyára írhatunk. A képek származhatnak clip art gyűjteményből, szkennelt 
képből, vagy számítógépes rajzolóprogramból.

A szerkesztés követően a kialakítást, elhelyezést segítő funkciókkal beállíthatjuk a minta helyét, állítását, 
méretét.

A kész tervet elmenthetjük és adatkártyára írhatjuk.

Az eredeti kártyát hímzőgépbe helyezve megvalósíthatjuk a tervezett mintát.

Bevezető
Csomag tartalma

Ellenőrizzük, hogy a csomag tartalmazza-e a következő elemeket. Ha bármi hiányozna, károsodna, forduljunk 
a forgalmazóhoz, Brother ügyfélszolgálathoz.

.

*A szoftvert és a használati útmutatót (PDF-formátumban) tartalmazza.

1. 2. 3.

4.

Sz. Alkatrész neve Sz. Alkatrész neve
1 USB-kártyaíró 3 Eredeti kártya
2 CD-ROM* 4 Használati útmutató
1
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Használatba vétel előtt
Külön megvásárolható tartozékok

Eredeti Brother adatkártya

Főbb alkotóelemek

a LED-jelzés
A visszajelző lámpa ég, amikor a készülék bekapcsolt állapotban van, és villog, amikor az USB-író a 
számítógéppel éppen kommunikál.

b Kártya-foglalat
Ide helyezzük be az eredeti kártyát/hímzőkártyát.

c USB-csatlakozó
Csatlakozzunk a számítógéphez.

Ne feledjük:
Kizárólag az alaptartozékként járó kártya típusával megegyező típusú kártyák használhatók az 
USB-kártyaíró egységgel.

Megjegyzés:
További üres, írható adatkártyákat a hivatalos forgalmazótól vásárolhatunk.

Ne feledjük:
Soha ne vegyük ki a kártyát, és ne bontsuk az USB-kapcsolatot, amikor a jelzőlámpa villog.

Megjegyzés:
• Miután a készülék a tápfeszültséget az USB-kapcsolaton keresztül kapja, a kapcsolat bontásával 

megszűnik az áramellátás.
• Fontos, hogy óvjuk a kártyát magas páratartalomtól, közvetlen napfénytől, ne tegyük ki statikus 

elektromosságnak, erős ütésnek, rázkódásnak. Ezenfelül ne hajlítsuk meg a kártyát.

a

c

b



Használatba vétel előtt
Telepítés
Telepítés előtt mindenképp olvassuk át a következőket

Mielőtt elindítjuk a telepítést, ellenőrizzük, hogy a számítógép teljesíti-e a rendszerkövetelményeket.
Windows® operációs rendszerre történő telepítés érdekében rendszergazdai jogkörral megfelelő 
felhasználóként kell a rendszerbe belépnünk. Erről részletesen a Windows használati útmutatójában 
olvashatunk.
Amennyiben a telepítés vége előtt megszakítjuk a műveletet, vagy azt hibásan hajtjuk végre, a szoftver 
nem fog megfelelően működni.
Ne vegyük ki a CD-ROMot a CD-meghajtóból a telepítés közben. Kizárólag a telepítés végeztével vegyük 
ki a lemezt.
Mielőtt bekapcsoljuk a számítógépet, mindenképp húzzuk ki az USB-író egységet.

Rendszerkövetelmények

Mielőtt telepítjük a szoftvert a számítógépre, fontos hogy a számítógép megfeleljen a következő 
rendszerkövetelményeknek.

Számítógép IBM-PC vagy kompatibilis számítógép
Operációs rendszer Windows® 2000, XP, Vista™
Processzor Pentium III 800 MHz vagy újabb verzió
Memória 128 MB (512 MB vagy több ajánlott)
Merevlemez szabad kapacitása 100 MB
Monitor SVGA (800 x 600), 16-bit színmélység vagy jobb
Port 1 szabad USB-port

Nyomtató Nyomtató, melyet a rendszer támogat
(ha ki kívánjuk nyomtatni a tervet)

CD-ROM meghajtó Telepítéshez szükséges

Ne feledjük:
• A készülék a tápfeszültséget az USB-kapcsolaton keresztül kapja. Csatlakoztassuk az USB-

kártyaírót a számítógép USB-portjára vagy egy önálló USB-hubra (elosztó egységre), amely 
elegendő tápfeszültséget tud biztosítani az írónak. Ha eltérő módon csatlakoztatjuk az írót, az nem 
fog megfelelően működni.

• A termék egyes számítógépekkel és USB-bővítókártyákkal nem fog jól működni.
3
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Használatba vétel előtt
Szoftver telepítése

Jelen fejezet ismerteti, miként telepítsük a szoftvert.

1. Helyezzük be a mellékelt CD-ROM lemezt a számítógép meghajtójába.

Windows® XP vagy 2000 felhasználó:
→ Rövid idő elteltével a Choose Setup Language (válasszon nyelvet) ablak jelenik meg 

automatikusan.
Folytassuk a 6. oldalon a 4. lépéssel.

Ne feledjük:
• Ha a telepítést megszakítjuk vagy nem megfelelően hajtjuk végre, a szoftver nem fog 

megbízhatóan futni.
• Mielőtt bekapcsoljuk a számítógépet, fontos hogy bontsuk a kapcsolatot az USB-kártyaíróval.
• A telepítéshez rendszergazdai jogkörrel felruházott felhasználóként kell belépnünk a rendszerbe.

Megjegyzés:
Az alábbi telepítési műveletsor Windows® XP-re vonatkozó utasításokat és ablakokat mutat be. 
A műveletek és a párbeszédablakok némileg eltérhetnek eltérő operációs rendszerek esetén.

Megjegyzés:
Amennyiben a telepítő nem indul el automatikusan:
1) Kattintsunk a Start gombra.
2) Kattintsunk a Futtatás parancsra.

→ A Futtatás ablak jelenik meg.
3) Gépeljük be a telepítő teljes elérési útját, majd kattintsunk az OK-ra a telepítő indításához.

Például: D:\setup.exe (ahol "D:" a CD-ROM meghajtó betűjele)



Használatba vétel előtt
Kizárólag Windows Vista™ felhasználók esetén
→ Rövid idő elteltével az Automatikus lejátszás ablak jelenik meg.

2. Kattintsunk a Futtatás ablakban a setup.exe feliratra.

→ A User Account Control (végrehajtási jog ellenőrzése) ablak jelenik meg.

3. Kattintsunk a Folytatás (Continue) ablakra.

→ Rövid idő elteltével a Choose Setup Language (válassz nyelvet) ablak jelenik meg.

Megjegyzés:
Amennyiben az Automatikus lejátszás ablak nem jelenik meg automatikusan:
1) Kattintsunk a Start gombra.
2) Kattintsunk a Programok –> Kellékek –> Futtatás gombra.

→ A Futtatás ablak megjelenik.
3) Gépeljük be a telepítő teljes elérési útját, majd kattintsunk az OK-ra a telepítő indításához.

Például: D:\setup.exe (ahol “D:” a CD-ROM meghajtó betűjele)
5
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Használatba vétel előtt
4. Válasszuk ki a kívánt nyelvet, majd kattintsunk az OK-ra.

→ A Telepítő Varázsló elindul, majd az első párbeszédablak megjelenik.

5. Kattintsunk a Tovább gombra a telepítés folytatásához.

→ A fenti párbeszédablak jelenik meg, amelyben kiválaszthatjuk a mappát, ahova a szoftvert telepíteni 
kívánjuk.

Megjegyzés:
• Az alapbeállítástól eltérő mappába történő telepítéshez:
1) Kattintsunk a Tallózás gombra.
2) A Choose Destination Location (Válasszunk célmappát ablakban) adjuk meg a kívánt 

meghajtót, mappát. (Ha szükséges, gépeljük be az új mappa nevét.)
3) Kattintsunk az OK-ra.

→ A Choose Destination Location (válasszunk célmappát) ablakban Varázsló a kiválaszott 
mappát fogja megjeleníteni.

4) Kattintsunk a Tovább gombra a szoftver telepítéséhez a megadott mappába.
• A Vissza gombbal visszalépünk az előző ablakba.
• A telepítés megszakításához kattintsunk az Elvet gombra.



Használatba vétel előtt
6. Kattintsunk a Tovább gombra a szoftver telepítéséhez a kiválasztott mappába.

→ Amikor a telepítés befejeződött, a következő ablak jelenik meg.

7. Kattintsunk a Befejez gombra, amikor a telepítés rendben véget ért.

Ne feledjük:
Jelen műveletsor automatikusan telepíti a kártyaíró meghajtó szoftverét. Előfordulhat, hogy a 
kártyaíró nem csatlakozik a számítógéphez. Ellenőrizzük, hogy a PE-DESIGN Lite megfelelően 
elinduljon.

Megjegyzés:
Amennyiben a telepítő varázsló erre felszólít, indítsuk újra a számítógépet.
7
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Használatba vétel előtt
Műszaki segítségnyújtás

Probléma esetén forduljunk a műszaki ügyfélszolgálathoz. A vállalat honlapján (http://www.brother.com/) 
megtaláljuk tartózkodási helyünkhöz legközelebbi műszaki ügyfélszolgálatot. A GYIK-listát és a 
szoftverfrissítéseket a Brothers Solutions Center http://solutions.brother.com/ című honlapján találjuk.

Regisztráció az interneten

Amennyiben értesülni kívánunk a legújabb frissítésekről és a jövőbeni fejlesztésekről, egy egyszerű 
műveletsorral regisztrálhatjuk termékünket az interneten. A regisztrációval feliratkozhatunk a Brother 
hírlevelére. Kattintsunk az Online Registration pontra a Help menüben: elindul az elsődleges böngésző, 
majd megjelenik a Brother internetes regisztrációs honlapja.

A regisztrációs honlap úgy is megjeleníthető, ha a következő webcímet begépeljük a böngésző Cím sorába: 

http://www.brother.com/registration/

Program törlése

1. Kattintsunk a Start gombra a tálcán, majd a Vezérlőpult pontra.

2. A Vezérlőpult ablakban kattintsunk kétszer a Programok hozzáadása/törlése pontra.

3. A megjelenő ablakban válasszuk ki a szoftvert, majd kattintsunk a Törlés gombra.

Ne feledjük:
Mielőtt meglátogatjuk a honlapot:
1) A Windows® operációs rendszert frissítsük a legújabb változatra. 
2) Jegyezzük fel a számítógép gyártmányát, típusszámát, valamint a Windows operációs rendszer 

verziószámát.
3) Jegyezzünk fel a megjelenő hibaüzeneteket tartalmát, kapcsolódó körülményeket. Ez segíthet a 

hiba okának feltárásában, és a kérdések megválaszolásában.

Megjegyzés:
Egyes régiókban online regisztráció nem lehetséges.

Megjegyzés:
• A fenti műveletsor Windows XP operációs rendszerre vonatkozik.
• Windows 2000 esetén kattintsunk a Beállítások pontra a Start menüben, majd kattintsunk a 

Vezérlőpultra. A Vezérlőpultban kattintsunk kétszer a Programok hozzáadása/törlése pontra.

• Windows Vista™ esetén kattintsunk a gombra, majd a Vezérlőpultra. Kattintsunk a 
Programok pont alatt a Program törlése pontra. (Ezzel megnyitjuk a Programok és funkciók 
pontot.) Válasszuk ki a programot, majd kattintsunk a Töröl pontra.



Alapismeretek
A munkaterület és az eszközök 
használata
A tervező munkafelület mérete példánkban 100 x 100 mm.

1 Címsor
2 Menüsor

Hozzáférést biztosít a különféle funkciókhoz.

3 Ikonsor
Rövid elérést biztosít a menüparancsokhoz.

4 Varrási jellemzők eszközsáv
Beállíthatjuk a minta adott felületeinek varrási 
jellemzőit (szín és öltés típusa).

5 Eszköztár
Elemeket méretezhetünk, kiválaszthatunk, 
feliratokat forgathatunk be, képi adatokat 
alakíthatunk hímzési adatoknak.

6 Állapotsor
Hasznos információkat jelenít meg.

7 Tervezőfelület
A munkaterület hasznos része, amely 
elmenthető, levarrható.

8 Munkaterület
9 Legkisebb méret gomb
10 Legnagyobb méret gomb
11 Bezárás gomb

2

7

3
4

5

6

10
9

8

1 11
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Alapismeretek
Feliratok beemelése és kép átalakítása 
hímzési mintává (Auto Punch funkció)
jelen fejezetből elsajátíthatjuk, miként alakíthatjuk át a képet hímzési mintává az Auto Punch funkcióval.
A folyamat során megismerhetjük az alapvető műveleteket.

1. lépés Szöveg bevitele

Első lépésként indítsuk a PE-DESIGN Lite 
szoftvert, majd gépeljük be a szöveget.

Indítsuk a PE-DESIGN Lite szoftvert.

Kattintsunk a  pontra, majd 
válasszuk a Programok > PE-DESIGN Lite > 
PE-DESIGN Lite pontokat.

Gépeljük be a szöveget.

Kattintsunk a  ikonra az Eszköztárban.

→ A mutató a ikonra vált, majd a Sewing 
Attributes (varrás beállításai) beállító sáv 
jelenik meg.

Válasszuk ki a betűtípust. Jelen példában az 
alapértelmezett betűkészletet, a 01-est 
használjuk.

1. lépés Szöveg begépelése
2. lépés Feliratok méretezése, kialakítása
3. lépés Képi adatok betöltése
4. lépés Kép automatikus átalakítása hímzési mintává
5. lépés Varrás színének, jellemzőinek beállítása
6. lépés Varrási sorrend módosítása
7. lépés Hímzés nézőképének megtekintése
8. lépés Hímzési minta mentése
9. lépés Terv letöltése adatkártyára

Megjegyzés:
A Tervezőfelület alapértelmezett mérete 100 x 
100 mm.

1

2

Betűtípus Méret Felirat 
színe

Felirat 
varrási 
típusa



Alapismeretek
Adjuk meg a méretet. Jelen példában a 10,0 
mm alapértelmezett méretet fogjuk használni.

Válasszuk ki a színt. Jelen példában az 
alapértelmezett színt, a feketét (BLACK) 
használjuk.

Válasszuk ki a varrás típusát. Jelen példában 
válasszuk az alapértelmezett varrási típust, a 
Satin Stitch öltést.

Vigyük a  mutatót a felirat kezdőpontjának 
kijelölt helyre, majd kattintsunk.

→ Az Edit Text Letters (betűk 
szerkesztése) ablak jelenik meg, 
amelyben a kiválasztott betűtípussal 
látható a karakterek teljes listája.

A billentyűzet segítségével gépeljük be a 
„Tulip” szót.

Kattintsunk az OK-ra.

→ A felirat megjelenik a Tervezőfelületen.

Megjegyzés:
Az érték a betűk magasságát jelöli. Megjegyzés:

• Az ablakot áthelyezhetjük a képernyő egy 
másik pontjába: a mutatót vigyük az 
ablak fenti címsorának területére, majd 
az egérgombot lenyomva húzzuk el az 
ablakot.

• Nyomjuk le az gombot új szövegsor 
beszúrásához.

• A karaktertáblán kijelölve egy karaktert, 
majd az Insert gombot lenyomva is 
begépelhetünk szöveget, vagy 
egyszerűen kétszer kattintsunk a betűre. 
Ez különösen hasznos, ha olyan 
karaktert kívánunk begépelni, amelyik 
nem szerepel billentyűzetünkön.

• Amikor a mutató elhúzzuk a táblázat 
felett, az alatta lévő karakter nagyított 
képe jelenik meg, így könnyebben 
kiválasztanunk a megfelelő karaktert. 

Enter
11
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Alapismeretek
Adjuk meg a felirat méretét, helyét.

Kattintsunk az Eszköztárban a  ikonra.

→ A mutató a  ikont veszi fel.

Kattintsunk a  feliratra, majd 
húzzuk el a fogantyúkat a kívánt méret 
eléréséhez.

Vigyük a mutatót a kiválasztott felirat fölé. A 

mutató -ra változik. Húzzuk el a szöveget 

a kívánt pozícióba.

Megjegyzés:
• Ha szerkeszteni kívánjuk a bevitt 

szöveget, kattintsunk az Eszköztárban a 

 eszközre, kattintsunk a szövegre, 

válasszuk ki a Text > Edit Letters 
menüparancsot. A megjelenő ablakban 
módosítsuk a szöveget. (Részletesen 
lásd a 36. oldalon, a Szöveg 
szerkesztése szakaszban.)

• A szöveg törléséhez válasszuk ki, majd 
nyomjuk le a  gombot.

• A szöveg színét, betűtípusát, egyéb 
jellemzőjét a begépelést követően a 

eszköz kiválasztásával, a szövegre 

való kattintással, majd a Varrási 
jellemzők sávban szereplő beállításokkal 
módosíthatjuk. (Részletesen lásd a 39. 
oldalon a Feliratok és felületek varrási 
jellemzőinek állítása c. szakaszban.)

Delete

3

Fogantyúk

Az állapotsor mutatja a 
befoglaló méreteket 
(szélesség, magasság).

Megjegyzés:
• Fogantyútól függően a mutató a 

következő alakokat veszi fel: , , 

, vagy .

•  fogantyúval a szélességet állítjuk.
• -vel a magasságot állítjuk.

•  és  fogantyúkkal egyidőben 
módosítjuk mindkét méretet .

• Ha a fogantyúk elhúzása közben a  
gombot nyomva tartjuk, a felirat 
nagyítása, kicsinyítése a felirat 
középpontjától számítódik (a szélesség-
magasság aránya állandó marad).

• Amennyiben a fogantyúk eltűnnek, a 
feliratra kattintva újra megjelennek.



Alapismeretek
2. lépés Felirat megjelenésének 
állítása

Ezután a felirat elrendezését állítjuk be.

Kattintsunk a Text > Text Layout pontokra, vagy 

kattintsunk a  pontra az eszközsávban.

→ A Text Layout (felirat elrendezése) ablak 
jelenik meg.

Húzzuk el a felső és alsó csúcskákat, vagy 
kattintsunk a kívánt formázó ikonra.

→ A felirat megjelenik a kiválasztott ikonnak 
megfelelő formában.

A bezáráshoz kattintsunk a  gombra az ablak 

jobb-felső sarkában.

1. lépés Képi adat betöltése

A következők során betöltjük a hímzési mintává 
alakítani kívánt képet. Jelen példában egy tulipánt 
ábrázoló képet fogunk betölteni (tulip.bmp), 
amely a szoftver oktatási anyagai között szerepel.

Töltsük be a képet.

Kattintsunk a Image > Input > from File 
menüpontokra.

Kattintsunk kétszer a ClipArt mappán.

Megjegyzés:
• A párbeszédablakot áthelyezhetjük a 

képernyőn belül: vigyük a mutatót a 
címsor fölé, majd húzzuk el az ablakot.

Megjegyzés:
A feliratok utólagos formázásához kattintsunk 

az Eszköztárban a  eszközre, majd 

kattintsunk a szövegre, majd végezzük el a 
formázást a Text Layout ablakban. 
(Részletesen lásd a 37. oldalon a „Felirat 
formai alakítása” szakaszban.)

1
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Alapismeretek
Válasszuk ki a tulip.bmp fájlt, majd kattintsunk 
az Open parancsra, vagy kétszer a fájl 
ikonján.

→ A kép megjelenik a Tervezőasztalon.

Állítsuk be a kép méretét, helyét.

Húzzuk a fogantyúkat a kép kívánt méretre 
igazításához.

Vigyük a mutatót a kép fölé, majd húzzuk a 
képet a kívánt helyre.

1. lépés Kép automatikus 
átalakítása hímzési 
mintává

A következő lépésben a szoftver automatikusan 
hímzési mintát készít a képből.

Indítsuk az Auto Punch funkciót.

Kattintsunk az  eszközön az 

Eszköztárban.

→ Az Auto Punch ablak jelenik meg.

Megjegyzés:
Amennyiben a fogantyúk eltűnnének, jobb 
egérgombbal kattintsunk a képre, majd 
kattintsunk a Modify Image pontra a 
legördülő menüben.

2

Az állapotsor mutatja a kép 
befoglaló méreteit.

Fogantyúk

1



Alapismeretek
A kép átalakítása hímzési mintává.

Az eredményt a „Result View” ablakban 
tekintsük meg, majd kattintsunk a Finish 
(Befejezés) gombra.

→ A képből átszámított hímzési minta 
megjelenik.

1. lépés Varrás színének és 
irányának megadása

Ezután határozzuk meg a varrás színét és irányát.

Felületi (kitöltő) színek beállítása

Válasszuk ki a felületet, melynek színét állítani 
kívánjuk: az  gomb lenyomása közben 
kattintsunk a kívánt felületre.

Kattintsunk a  ikonra a Varrási jellemzők 

sávban.

→ A Region Thread Color (felületi 
fonalszín) ablak jelenik meg.

Megjegyzés:
Az Auto Punch funkció beállításairól 
részletesen a 23. oldalon, a „Képek 
automatikus átalakítása hímzési mintává” c. 
szakaszban olvashatunk.

2

1

Alt
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Alapismeretek
Adjuk meg a kívánt színt. Jelen példában 

kattintsunk a  ikonra a HARVEST GOLD 

színhez, majd kattintsunk az OK-ra.

→ A kijelölt felület színe aranyra (HARVEST 
GOLD) változik.

Módosítsuk a varrás irányát.
Kontraszthatás eléréséhez és a hímzés 
látványossá tételéhez használjunk az egyes 
felületeket eltérő varrási irányokat.

Válasszuk ki a felületet, melynek varrási 
irányát állítani kívánjuk: az  gombot 
nyomva tartva kattintsunk a kívánt felületre.

Kattintsunk a Sew > Sewing Attribute 

Setting pontra, vagy a  ikonra az 
Eszköztárban.

→ A Sewing Attribute Setting ablak 
megjelenik.

A kitöltő öltés irányának módosításához a 
Direction gombra kell kattintanunk, majd 
vigyük a mutatót a piros nyílat övező körbe, 
húzzuk a nyílat a kívánt irányba, majd 
kattintsunk az Apply (végrehajt) gombra.

Megjegyzés:
• Az ablakot áthelyezhetjük a képernyőn: 

vigyük a mutatót a címsor fölé, majd 
húzzuk el az ablakot a kívánt helyre.

• A fonal színének állításáról részletesen a 
39. oldalon, a „Fonal színének és az öltés 
típusának állítása” c. szakaszban 
olvashatunk.

2

Alt

Megjegyzés:
• Az ablakot áthelyezhetjük a képernyőn: 

vigyük a mutatót a címsor fölé, majd 
húzzuk el az ablakot a kívánt helyre.

• Amikor a mutatót a piros nyíl fölé húzzuk, 

a mutató -ra változik. 

• Az alátét öltés ki- vagy bekapcsolásával, 
az egy milliméterre eső vonalak 
számának állításával, vagy a varrási 
irány állításával kapcsolatosan a 41. 
oldalon, a „Varrás jellemzőinek 
megadása” szakaszban 
tájékozódhatunk.



Alapismeretek
Ismételjük meg az előző lépést az összes 
felület varrási irányának beállításához, majd 
kattintsunk a Close (bezárás) gombra.

1. lépés Varrás sorrendjének 
állítása

Ezután a varrás sorrendjét fogjuk úgy átállítani, 
hogy a fekete szöveg és a fekete tulipán 
körvonala együtt kerüljön levarrásra.
Az egymást átlapoló minták fedési sorrendjének 
módosításához is ezt a funkciót kell 
alkalmaznunk: így érhetjük el, hogy a kívánt szín 
kerüljön legfelülre.

Kattintsunk a Sew > Sewing Order / Color 

pontra vagy kattintsunk a  ikonra az 

Eszköztárban.

→ A Sewing Order / Color ablak jelenik 
meg.

Ha egyetlen keretben kívánjuk megjeleníteni 
az összes egy menetben levarrt azonos színű 

mintát, kattintsunk a  ikonra.

Kattintsunk a szöveget tartalmazó keretre, 
válasszuk ki, majd húzzuk a tulipán körvonala 
mellé jobbra (A felirat lesz utoljára levarrva.)

Kattintsunk az OK-ra.

→ A felirat kerül utoljára levarrásra, a fekete 
tulipán körvonalát követően.

1. lépés  A hímzés nézőképének 
megtekintése

A befejezett hímzés nézőképe.

Kattintsunk az Edit > Select All pontot.

Megjegyzés:
A párbeszédablakot kihúzhatjuk akkorára, 
hogy a minta minden eleme láthatóvá váljon.

Megjegyzés:
A Sewing Order / Color (varrás sorrendje/
színe) ablak kiválasztását követően az alsó 
gombok aktívvá, elérhetővé válnak. 
A kiválasztott minták varrási sorrendje 
magukkal a gombokkal is állítható. 
Részletesen lásd a 45. oldalon a „Varrási 
sorrend állítása” szakaszban.
17
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Alapismeretek
Kattintsunk a Display > Realistic Preview 

pontra, vagy kattintsunk a  ikont az 

eszköztárban.

Normál nézetben kattintsunk a Display > 
Realistic Preview gombra, vagy kattintsunk a 

 ikonra az eszköztárban, vagy nyomjuk 

le az  gombot.

1. lépés Hímzési minta mentése

A hímzési minta elkészítése után elmenthetjük azt 
későbbi használatra.

Kattintsunk a File > Save pontra, vagy 

kattintsunk a  ikonra az eszköztárban.

Válasszuk ki a meghajtót és a mappát, majd 
gépeljük be a fájl nevét.

Kattintsunk a Save (mentés) pontra.



Alapismeretek
1. lépés Terv letöltése írható 
adatkártyára

A tervezett mintát adatkártyára kiírva, majd azt a 
varrógépbe helyezve levarrhatjuk a mintát. 
A következő példában adatkártyára fogjuk 
kimenteni az előző lépésekben készített tervet.

Helyezzük be az adatkártyát az USB-
kártyaíró egységbe.

Mentsük át a hímzési mintát.

Kattintsunk a File > Write to Card (kártyára 
írás) pontra, majd a Current Design pontra 

az  eszköztárban.

→ A következő üzenet látható.

Kattintsunk az OK-ra.

→ A következő üzenet jelenik meg.

Kattintsunk az OK-n.

Lépjünk ki a PE-DESIGN Lite 
programból

Kattintsunk a File > Exit pontra.

Megjegyzés:
Floppy lemezre, Compact Flash adatkártyára, 
USB-s cserélhető háttertárra is menthetjük a 
tervet. A varrógép használati útmutatójából 
tájékozódhatunk, milyen típusú adathordozót 
képes kezelni a készülék.

Ne feledjük:
Helyezzük be az üres kártyát: kattanást kell 
hallanunk, amikor a kártya helyére kerül.

1

2

Ne feledjük:
Mielőtt használatba vesszük a kártyát, 
ellenőrizzük, hogy a kártyán lévő adatokra 
nincs-e még szükségünk.

Ne feledjük:
• Amennyiben a kártyaírót nem 

csatlakoztattuk vagy a készülék nem kap 
tápfeszültséget, a „No card writer module 
is connected. Please connect card writer 
module.” (A kártyaíró nincs 
csatlakoztatva, kérjük csatlakoztassa a 
kártyaírót.).

• Amennyiben a kártyát nem helyeztük be 
vagy hibás, a “No original card is inserted. 
Please insert an original card.” (kártya 
nincs a foglalatban, helyezzünk be 
kártyát) üzenet jelenik meg.

3
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Kép automatikus átalakítása hímzési mintává
Képi adatok betöltése
Képi adatok betöltése

Különféle típusú clip art ábrákat is betölthetünk a 
PE-DESIGN Lite szoftverbe hímzési minta 
létrehozásához. A következő fájltípusokat tudjuk 
betölteni:

Windows bitmap (.bmp)

Exif (.tif, .jpg)

ZSoftPCX (.pcx)

Windows Meta File (.wmf)

Portable Network Graphics (.png)

Encapsulated PostScript (.eps)

Kodak PhotoCD (.pcd)

FlashPix (.fpx)

JPEG2000 (.j2k)

A legjobb eredmény eléréséhez használjunk 
egyszerű elemekből álló, jól elkülönülő körvonallal 
rendelkező clip artokat tölthetünk be.

1. Kattintsunk az Image > Input > from File 
pontokat.

→ Ay Open an image file (Képfájl 
megnyitása) ablak jelenik meg:.

2. Válasszuk ki a meghajtót, a mappát és a 
kívánt fájlt.

3. Kattintsunk az Open (megnyitás) parancsra.

→ A kép megjelenik a munkaterületen.

Kép betöltése szkennerből

Képek szkennerből (amennyiben TWAIN kompatibilis) 
tölthetők be az aktív tervezőfelületre. Ekkor az Auto 
Digitizing Wizard (Automatikus digitalizáló varázsló) 
funkcióval hozhatunk létre hímzési mintát.

Megjegyzés:
Amennyiben a Preview kapcsolót kipipáltuk, 
a kiválasztott fájl nézőképe megjelenik a jobb 
oldalon.

Megjegyzés:
• A fájl nevén kétszer kattintva is 

megnyithatjuk a fájlt, ezután az ablak 
automatikusan bezáródik.

• A művelet megszakításához kattintsunk az 
Elvet gombra.

• Ha a képet egy adott felbontásban 
mentettük el, a képernyőn ebben a 
felbontásban fog megjelenni.

• Ha az aktív tervezőfelületen lévő képet még 
nem mentettük el, a szoftver rákérdez, hogy 
menteni kívánjuk-e.

• A munkaterületen megjeleníthetjük a képet 
(display), el is rejthetjük (hide), vagy egy 
halványabb másolatát jeleníthetjük meg 
(display a faded copy). Kattintsunk az 
Image > Display Image pontokra, majd a 
kívánt kijelző beállításra.

• A megjelenített kép úgy is betölthető, hogy 
a képet áthúzzuk a PE-DESIGN Lite 
ablakba.

Ne feledjük:
• .pcd és .fpx kiterjesztésű fájlok több oldalt 

is tartalmazhatnak, ebből csak az első 
oldal nyitható. LZW tömörítésű .tiff fájlok 
nem megnyithatók.

• Módosíthatjuk a betöltött kép pozícióját, 
méretét, majd mentsük el .pes fájlként. A 
következő alkalommal, amikor ugyanezt a 
képet mentjük el a korábban mentett .pes 
fájlba, üzenet kérdez rá, hogy a kép 
maradjon korábban mentett helyzetében 
és méretében (previously saved position 
and size) vagy eredeti helyzetében (a 
Tervezőfelület közepe). 

• Egyetlen képet tölthetünk be a 
munkaterületre. Másik kép 
megjelenítésekor a korábbi eltűnik.



Kép automatikus átalakítása hímzési mintává
1. Ellenőrizzük a szkenner vagy egyéb TWAIN 
eszköz és a számítógép csatlakozását.

2. Kattintsunk az Image > Select TWAIN device 
(TWAIN eszköz kiválasztása) pontra.

→ A Select Source (Forrás kiválasztása) 
ablak jelenik meg: 

3. A Sources (források) listából válasszuk ki a 
kívánt eszközt.

4. Kattintsunk a Select (kiválaszt) gombra a 
kijelölt eszköz kiválasztásához és az ablak 
bezárásához.

5. Kattintsunk az Image > Input (bevitel) pontra, 
majd a from TWAIN device (TWAIN 
eszköztől).

→ A Select Source ablakban kiválasztott 
eszköz alkalmazási ablaka jelenik meg.

6. Adjuk meg a kép betöltéséhez, 
beszkenneléséhez szükséges beállításokat, 
értékeket, majd töltsük be a képet.

→ Amikor az adatátvitel a szkenner és a 
meghajtó között véget ért, a kép adatai 
betöltésre kerülnek a Tervezőfelületre az 
eredeti méretbe.

Kép betöltése 
a Vágólapról

A Vágólapról is betölthetünk képi adatokat a 
tervezőfelületre. Így úgy is betölthetünk képet, hogy 
előtte nem mentjük el fájlként.

1. Kattintsunk az Image > Input > from 
Clipboard (vágólapról) pontra.

→ A kép megjelenik a Tervezőfelületen.

Megjegyzés:
TWAIN egy csatlakozási szabvány, amellyel a 
szoftverek szkennereket és egyéb 
eszközöket csatlakoztathatnak.

Ne feledjük:
Amennyiben nincs TWAIN eszköz telepítve, 
nem jelenik meg elem a Sources listában.
Először telepítsük a használni kívánt 
TWAIN-eszközt.

Megjegyzés:
A műveletből való kilépéshez és az ablak 
bezárásához kattintsunk a Cancel (elvet) 
gombra.

Ne feledjük:
Az eszköz alkalmazási ablakának 
használatával kapcsolatosan 
tanulmányozzuk a készülékhez kapott 
használati útmutatót.

Megjegyzés:
• Amennyiben a tervezőasztalon korábban 

megnyitott képet nem mentettük el, a 
program rákérdez, hogy el kívánjuk-e 
menteni.

• A munkaterületen megjeleníthetjük a képet 
(display), el is rejthetjük (hide), vagy egy 
halványabb másolatát jeleníthetjük meg 
(display a faded copy). Kattintsunk az 
Image > Display Image pontokra, majd a 
kívánt kijelző beállításra.

• Az eredeti kép elrejtéséhez kattintsunk 
az Off (ki) pontra.

Ne feledjük:
Csak egyetlen képet tölthetünk be a 
munkaterületre. Másik kép megjelenítésekor 
az előző eltűnik.

Ne feledjük:
Ez csak abban az esetben lehetséges, ha 
vannak képi adatok a Vágólapon.

Megjegyzés:
• A kép mind függőleges, mind vízszintes 

irányban 100 dpi-s felbontással jelennek 
meg.

• Amennyiben a Tervezőasztalon korábban 
megnyitott képet nem mentettük el, a 
program rákérdez, hogy el kívánjuk-e 
menteni.
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Kép automatikus átalakítása hímzési mintává
Képi beállítások módosítása
Háttérkép megjelení-
tésének állítása

A munkaterületen látható kép elrejthető, 
megjeleníthető, vagy egy halvány (alnyomatos) 
másolata is megjeleníthető.

1. Kattintsunk az Image > Display Image 
pontra, majd válasszuk ki a kívánt képet.

Az eredeti kép megjelenítéséhez kattintsunk 
az On (100%) gombra.

A kép halványított változatához kattintsunk a 
kívánt fedettségi százalékra (75, 50, 25%).

Az eredeti kép elrejtéséhez kattintsunk az Off 
gombra.

A kép méretének, 
helyzetének állítása

A kép mérete, helyzete állítható.

1. Kattintsunk az Image > Modify pontokra.

→ Piros vonal és fogantyúk jelennek meg a 
kép körül..

Kép mozgatása:

1. Vigyük a mutatót a kép fölé.

→ A mutató alakja -ra változik.

2. Húzzuk a képet a kívánt helyre.

Kép méretezése:

1. Vigyük a mutatót az egyik fogantyú fölé.

→ A mutató alakja , ,  vagy  

formára változik, attól függően, hogy 
melyik fogantyút választottuk.

2. Húzzuk a fogantyúkat a kép tetszőleges 
méretezéséhez.

Kép törlése:

1. Nyomjuk le a  gombot, vagy 
kattintsunk az Edit > Delete pontra.

→ A kép törlődik a tervezőfelületről.

Megjegyzés:
• A funkció nem működik, ha a 

tervezőfelületen nincs betöltött kép.
• Az  funkciógombbal az eredeti kép (On 

(100%)) és az egyes gyengítési fokozatok 
(75%, 50%, 25%) között léptethetünk, 
illetve el is rejthetjük a képet (Off).

b Megjegyzés:
• Az állapotsor mutatja a kép befoglaló 

méreteit (szélesség, magasság).

F6

Megjegűyzés:
•  a szélesség állítására szolgál.
•  a magasság állítására szolgál.

•  és  nyílak a két méret együttes 
módosítására szolgálnak, (A magasság-
szélesség arány változatlan marad.)

• Ha a  gombot nyomva tartjuk a 
fogantyú húzása közben, a kép nagyítása, 
kicsinyítése a kép középpontjától 
számítódik.

Delete



Kép automatikus átalakítása hímzési mintává
Kép automatikus átalakítása hímzési 
mintává (Auto Punch funkció)
Az Auto Punch funkció lépésről lépésre vezet végig a kép hímzési mintává történő alakításán.

1. Amennyiben nincs kép a Tervezőfelületen, az 
Image > Input menü valamely parancsával 
töltsük be az átalakítani kívánt képet.

2. Kattintsunk az Image > Modify pontra, majd 
méretezzük és helyezzük át a képet.

3. Kattintsunk a  ikonra az Eszköztárban.

→ Miután a szoftver kielemezte a képet, az 
ábrán is látható Auto Punch ablak jelenik 
meg, benne az aktuális kép.

4. Válasszuk ki a kívánt beállítást.

Az átvizsgálás eredményének 
megtekintéséhez kattintsunk a Result View 
fülre. A hímzési minta elkészíti a szoftver a 
kép mintájára.

A kép nagyítási arányát a és ikonok között a 

csúszka mozgatásával a  és  ikonok 
között állíthatjuk.

A kielemzett képből nyert körvonal 
megjelenítésére szolgál a Show Outline 
kapcsoló.

A következő csúszkákkal a képi elemzés 
beállításait módosíthatjuk:

Noise reduction (Zaj-csökkentés): Állítsuk 
be a zajszintet, azaz a nem kívánt szórás, 
pontozódás mértékét.
Segmentation sensitivity (érzékenység): 
Az elemzés érzékenységét állíthatjuk.
Max. Number of Colors: A használható 
színek felső korlátját adhatjuk meg.

A Thread Chart (fonalszín paletta) 
kiválasztóban a kívánt fonalszín-készletet 
adhatjuk meg. Kiválaszthatjuk a kért 
fonalszín-készletből a kívánt színeket.

Az eredeti kép megjelenítéséhez kattintsunk 
az Origional View fülre.

5. A Result View mappában egy adott területre 
kattintva eldönthetjük, hogy le kívánjuk varrni 
az adott felületet, vagy nem kívánjuk levarrni.

6. Az Omit Colors (kihagyni kívánt színek) 
listában adott színre kattintva eldönthetjük, 

Ne feledjük:
A fenti ablak csak akkor jelenik meg, ha 
nincs kép a tervezőfelületen. Ehelyett a kép 
megnyitására szolgáló ablak jelenik meg.

Megjegyzés:
• A módosítások elvégzését követően 

kattintsunk a Retry gombra az új 
beállítások végrehajtásához. Ha ezt 
elmulasztjuk, az új beállítások nem 
kerülnek végrehajtásra.

• A művelet befejezéséhez és az ablak 
bezárásához kattintsunk a Cancel gombra.

Megjegyzés:
A varrásból kieső felületeket keresztvonalkás 
minta jelöli.

Ez a felület
kerül levarrása
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Kép automatikus átalakítása hímzési mintává
hogy levarrásra kerüljön a szín, vagy 
kimaradjon a varrásból.

7. Miután kiválasztottuk a kívánt beállítást, 
kattintsunk a Finish (befejezés) gombra.

→ A képi elemzés alapján létrejön a hímzési 
minta, beállításra kerülnek a megfelelő 
fonalszínek, varrási beállítások, majd a 
kész minta megjelenik a tervezőfelületen.

Megjegyzés:
Az áthúzott színek kimaradnak a varrásból.



Hímzési tervek kezelése
Hímzési terv megnyitása/betöltése
Új hímzési minta 
létrehozása

Eszköztár ikon: 

1. Kattintsunk a ikonra, vagy kattintsunk a 

File > New pontra.

→ Amennyiben elmentettük a Tervezőfelület 
aktuális tartalmát, az új Tervezőfelület 
ablak azonnal megjelenik.

→ Ha nem mentettük el a Tervezőfelület 
tartalmát, a program rákérdez, hogy el 
kívánjuk-e menteni a módosításokat.

2. Adjuk meg a Tervezőfelület beállítását.

PE-DESIGN Lite fájl 
megnyitása

Korábban .pes formátumban PE-DESIGN Lite 
fájlként elmentett mintát nyithatunk meg ezen a 
módon.

Eszköztár ikon: 

1. Kattintsunk a  ikonra, vagy a File > 

Open parancsra.

→ A File Open ablak jelenik meg:

2. Válasszuk ki a meghajtót és a mappát.

Megjegyzés:
• A Tervezőfelület mentéséhez kattintsunk 

a Yes (igen) gombra.
• A Tervezőfelület elvetéséhez kattintsunk 

a No-ra.
• A korábbi Tervezőfelületre való 

visszalépéshez, utólagos módosításhoz, 
más néven történő mentéshez 
kattintsunk a Cancel gombra.

Megjegyzés:
További részleteket találunk a 29. oldalon a 
„Tervezőfelület méretezése, színezése” 
szakaszban.

Ne feledjük:
Amennyiben a PE-DESIGN 7-es vagy 
korábbi verziójával mentett .pes fájlt 
nyitunk meg, a “This file will be imported 
onto a new Design Page.” (Fájl egy új 
Tervezőfelületre kerül megnyitásra) 
üzenetet kapjuk.

Megjegyzés:
• A Preview (nézőkép) kapcsolót 

kiválasztjuk, a kiválasztott fájl tartalma 
megjelenik a jobb oldali ablakban.

• A művelet elvetéséhez és az ablak 
bezárásához kattintsunk a Cancel 
gombra.

Ne feledjük:
• Fontos hogy a kiválasztott mappában 

szerepeljen .pes fájl.
• Amennyiben a .pes fájlt úgy mentjük el, 

hogy a minta túllóg a tervezőfelületen, 
vagy az öltések száma, színek száma 
túllépi a Tervezőfelület által 
megengedett értékeket, a képről nem 
jelenik meg nézőkép.
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Hímzési tervek kezelése
3. A kiválasztott mappában szereplő .pes fájlok 
tartalmának megtekintéséhez kattintsunk a 
Browse (tallóz) gombra.

→ A Browse (tallóz) ablak jelenik meg:

4. Fájl megnyitásához válasszuk ki a kívánt fájlt, 
kattintsunk az Open parancsra vagy 
kattintsunk kétszer a fájl ikonján.

→ Amennyiben a Tervezőfelület aktuális 
tartalmát elmentettük vagy nem 
módosítottuk, a kiválasztott fájl tartalma 
azonnal megjelenik a Tervezőfelületen.

→ Amennyiben a tervezőfelület tartalmát 
még nem mentettük, a program rákérdez, 
hogy menteni kívánjuk-e a 
módosításokat.

Mentésről lásd a 49. oldalt.

Megjegyzés:
• A File Open ablakba való visszalépéshez 

kattintsunk a Cancel gombra.
• A minta részletesebb megtekintéséhez 

válasszuk ki a fájlt és kattintsunk a 
Preview gombra. Az alábbihoz hasonló 
Preview ablak jelenik meg.

• A kijelzett fájl megtekintéséhez 
kattintsunk az Open (megnyitás) 
parancsra.

• A Browse ablakhoz a Cancel gombbal 
léphetünk vissza.

Ne feledjük:
Amennyiben a .pes fájlt úgy mentjük el, 
hogy a minta túllóg a tervezőfelületen, 
vagy az öltések száma, színek száma 
túllépi a Tervezőfelület által megengedett 
értékeket, a képről nem jelenik meg 
nézőkép.

Megjegyzés:
Az Intézőben megjelenő hímzési mintát is 
megnyithatunk: mindössze húzzuk át a PE-
DESIGN Lite ablakba.

Megjegyzés:
• A Tervezőfelület mentéséhez kattintsunk 

a Yes (igen) gombra.
• A Tervezőfelület elvetéséhez kattintsunk 

a No (nem) gombra.
• A Tervezőképernyőre való 

visszalépéshez (pl. utólagos 
módosításhoz, másik fájlnéven való 
mentéshez), kattintsunk a Cancel 
gombra.



Hímzési tervek kezelése
Hímzési mintákat 
tartalmazó fájlok betöltése

Hímzési kártyákról származó hímzési tervek (.pec), 
(.pec), valamint Tajima (.dst), Melco (.exp), Pfaff 
(.pcs), Husqvarna/Viking (.hus, .vip, .shv), valamint 
Janome (.jef, .sew), Singer (.csd, .xxx) típusú 
készülékekkel és hímzőgépekkel készített hímzési 
minták (.phc) betölthetők és beilleszthetők az 
aktuális Tervezőfelület képernyőre.

Ezzel a funkcióval .pes fájlokat is beemelhetünk a 
Tervezőfelületre, így a szoftverrel magával készített 
fájlokat is összeépíthetjük.

Eszköztár ikon: 

1. Kattintsunk a  ikonra vagy a File > 

Import from File pontra.

→ Az Import from File (betöltés fájlból) 
ablak jelenik meg:

2. Válasszuk ki a meghajtót és a mappát.

3. A kiválasztott mappában található fájlok 
tartalmának megtekintéséhez kattintsunk a 
Browse (tallóz) gombra.

→ A Browse ablak jelenik meg:

Ne feledjük:
Fontos hogy a megfelelő kiterjesztést 
válasszuk ki a Files of type (Fájltípus) 
mezőben.

Megjegyzés:
• A Preview (nézőkép) kapcsolót 

kiválasztjuk, a kiválasztott fájl tartalma 
megjelenik a jobb oldali ablakban.

• A művelet elvetéséhez és az ablak 
bezárásához kattintsunk a Cancel 
gombra.

Megjegyzés:
• Az ablak átméretezhető, így a mappa 

tartalma áttekinthetőbbé válik.
• Az Import from File (betöltés fájlból) 

ablakhoz való visszatéréshez kattintsunk 
a Cancel gombra.

• A terv részletes megtekintéséhez 
kattintsunk a Preview gombra. Az alábbi 
ablak jelenik meg:

• A megjelenített fájl betöltéséhez 
kattintsunk az Import gombra.

• A Browse (tallózó) ablakra való 
visszalépéshez kattintsunk a Cancel 
(elvet) gombra.
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4. A terv betöltéséhez válasszuk ki a fájlt, majd 
kattintsunk az Import gombra, vagy 
kattintsunk kétszer a fájl ikonján.

→ A hímzési terv megjelenik a 
Tervezőfelületen.

Ne feledjük: 
• Más gyártóktól származó tervek 

betöltésekor fontos, hogy olyan tervet 
válasszunk, amely megfelel a 
tervezőfelületnek.

• A .dst, .exp, .pcs, .hus, .vip, .shv, .jef, 
.sew , .csd, .xxx és .phc formátumban 
betöltött tervek színei árnyalatnyival 
eltérhetnek. Ilyen esetben a Sew – 
Sewing Order/Color paranccsal 
módosíthatunk a színeken.

Megjegyzés:
• A művelet elvetéséhez és az ablak 

bezárásához kattintsunk a Cancel 
gombra. 

• AzIntézőben megjelenő tervek közül 
egyszerre több terv is betölthető: a  
gomb nyomvatartása mellett húzzuk át a 
PE-DESIGN Lite ablakba.

Ctrl



Hímzési tervek kezelése
Tervezőfelület színe, mérete
A Tervezőfelület színe, mérete is változtatható, valamint a háttér színe is állítható. A Tervezőfelület méretét a 
hímzőgépen alkalmazni kívánt keret méretéhez igazíthatjuk.

1. Kattintsunk az Option > Design Page 
Property (tervezőfelület tulajdonságok) 
pontra.

→ Az alábbi ablak jelenik meg:

2. Válasszuk ki a Tervezőfelület méretét.

A Tervezőfelület méretének a keret 
méretéhez történő állításához válasszunk egy 
méretet a Hoop Size (keret mérete) listából.

3. A Page (tervezőfelület) mezőben válasszuk ki 
a Tervezőfelület kívánt színét.

4. A Background (háttér) kiválasztóval 
válasszuk ki a háttér kívánt színét.

5. Kattintsunk az OK-n.

Megjegyzés:
• A nézőkép ablak mutatja a beállítások 

módosításának hatásait.
• A Hoop Size lista kiválasztásakor a 

hímzőgép ábrácska mutatja a 
Tervezőfelület (keret) tájolását a 
készülékhez viszonyítva.

Ne feledjük:
Ne válasszunk a hímzőgépben 
alkalmazható legnagyobb keretnél 
nagyobb keret méretet (hoop size).

Megjegyzés:
• Az alapbeállításhoz való visszalépéshez 

(100 × 100 mm-es (4" × 4") Hoop Size), 
kattintsunk a Default gombra.

• Az ablak bezárásához a beállítások 
módosítása nélkül kattintsunk a Cancel 
gombra.

• Az értékek megjeleníthetők milliméterben 
és inch szerint is. Részletesen lásd az 55. 
oldalon a „Mértékegységek állítása” 
szakaszban.
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Hímzési tervek kezelése
Képi adatok mentése
A képek fájlként is menthetők, illetve kimásolhatjuk őket a Vágólapra.

Fájl mentése
1. Kattintsunk az Image (kép) > Output 

(kimenet) > to File (fájlba) pontokra.

→ Az alábbihoz hasonló ablak jelenik meg:

2. Válasszuk ki a meghajtót, a mappát és a 
formátumot, melyben a képet menteni 
kívánjuk.

3. Gépeljük be a fájl nevét.

4. Kattintsunk a Save (mentés) gombra az 
adatok mentéséhez.

Vágólapra való kivitel
1. Kattintsunk az Image > Output > 

to Clipboard (vágólapra) pontokra.

→ A tervezőfelületen lévő képi adatok a 
Vágólapra másolódnak.

Megjegyzés:
• A megfelelő kiterjesztés automatikusan 

beállításra kerül.
• Képi állomány a következő 

formátumokban menthető: Windows 
bitmap (.bmp), Exif (.jpg).

Megjegyzés:
A műveletből való kilépéshez kattintsunk az 
Cancel (elvet) gombra.



Hímzési tervek kezelése
Hímzési tervek szerkesztése
Minták kiválasztása

Korábban létrehozott minta beállításainak 
módosításához először ki kell választanunk a 
mintát. A Kiválasztó eszköz egy vagy több minta 
kiválasztására is alkalmas. Miután kiválasztottuk a 
mintát, áthelyezhetjük, átméretezhetjük, 
módosíthatjuk irányát forgatással, megfordítással.

1. Kattintsunk a  ikonra az Eszköztárban.

→ A mutató alakja -ra változik.

2. Kattintsunk a kiválasztani kívánt mintára.

→ Fogantyúk jelennek meg a minta körül.

3. További minták kiválasztásához tartsuk 
lenyomva a  gombot, majd kattintsunk 
egy másik mintára.

Minták kiválasztása a létrehozás 
sorrendjében

A  eszközt kiválasztása után a  gombot 
lenyomva az eggyel utána létrehozott mintákat 
választhatjuk ki. Tartsuk lenyomva a  
gombot, ekkor lenyomva a  gombot az eggyel 
korábban létrehozott elemet választhatjuk ki.

A  gomb lenyomásakor (vagy a és 
 gombok lenyomásakor):

• úgy hogy nincs más elem kiválasztva (vagy 
az utolsó elem), az elsőként létrehozott elem 
kerül kiválasztásra.

• úgy, hogy több elem már kiválasztásra 
került, az összes elem kiválasztása 
megszűnik, kivéve az elsőként (vagy 
utolsóként) létrehozott elemet.

• úgy, hogy az utolsó (vagy első) elem van 
kiválasztva, az első (vagy utolsó) elem kerül 
kiválasztásra.

Összes hímzési minta 
kiválasztása

A tervezőfelületen szereplő összes minta 
kiválasztható:

1. Fontos, hogy az Eszköztárból válasszuk ki a 

 Kijelölő eszközt.

2. Kattintsunk Edit > Select All pontra.

Minták áthelyezése

1. Vigyük a mutató a kiválasztott minta vagy a 
kiválasztott minták csoportja fölé.

→ A mutató -ra változik.

2. Húzzuk a mintát a kívánt helyre.

Megjegyzés:
• Az állapotsor mutatja a minta méreteit 

(szélesség, magasság).
• A minta kiválasztásának 

megszüntetéséhez válasszunk egy 
másik mintát, vagy kattintsunk a 
Tervezőfelületen egy üres területre.

Megjegyzés:
• Mintát úgy is kiválaszthatunk, ha a 

mutatót elhúzzuk a kiválasztani kívánt 
minta felett. Ahogy húzzuk a mutatót, egy 
kiválasztó keret, téglalap jelenik meg. Az 
összes minta, amely a téglalap területére 
esik, az egérgomb felengedésekor 
kiválasztásra kerül.

• Ha olyan mintát is kiválasztottunk így, 
amelyet nem kívántunk volna, kattintsunk 
a Tervezőfelületen egy üres területen, 
majd kezdjük újra a műveletet.

Fogantyú

Ctrl

Tab

Tab

Tab Tab
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A minták középre igazítása
A kiválasztott mintát egy mozdulattal a 
tervezőfelület közepére igazíthatjuk.

1. Válasszunk ki egy vagy több mintát.

2. Kattintsunk az Edit > Center pontokat.

→ A kiválasztott minták mind a tervezőfelület 
közepére kerülnek.

Minták kiválasztása

Kézi méretezés
1. Válasszuk ki az átméretezni kívánt mintákat.

2. Vigyük a mutatót a kiválasztott mintát vagy a 
minták csoportját övező fogantyú fölé.

→ A mutató , ,  vagy -ra 

változik, attól függően, hogy melyik 
fogantyú fölé húztuk a mutatót.

3. Húzzuk a fogantyút a kiválasztott minta kívánt 
méretre igazításához.

Minta tükrözése 
vízszintesen, függőlegesen

1. Válasszuk ki a mintát, melyet fejjel lefelé 
(vízszintesen) vagy balról jobbra 
(függőlegesen) kívánunk tükrözni.

2. A vízszintes tükrözéshez kattintsunk az Edit > 
Mirror > Horizontal pontokra, vagy 

kattintsunk a  ikonra az Eszköztárban.

3. A függőleges tükrözéshez kattintsunk az Edit 
> Mirror > Vertical pontokra, vagy kattintsunk 

a  ikonra az Eszköztárban.

Minta elforgatása

Elforgatás kézzel
1. Válasszuk ki a forgatni kívánt mintát.

2. Kattintsunk az Edit > Rotate pontra, vagy 

kattintsunk a -ra az Eszköztárban.

→ A kiválasztott minta körüli fogantyúk 
helyett kis téglalapok jelennek meg a 
minta négy sarkában.

3. Vigyük a mutatót valamelyik kis téglalap fölé.

→ Amikor a mutató az egyik forgató téglalap 

fölé visszük, a mutató -ra alakra vált.

Megjegyzés:
• A minta függőleges vagy vízszintes 

mozgatásához tartsuk lenyomva a  
gombot, közben húzzuk a mintát.

• A nyíl gombokkal 0,5 mm-es közökkel 
léptethetjük arrébb a kiválasztott mintát a 
lenyomott nyíl irányába. Ha nyomva 
tartjuk a kívánt nyíl gombot, folytonosan 
léptetjük a körvonalat az adott irányba.

• Ha a Snap to Grid (rácsra igazít) funkciót 
bekapcsoljuk, valamely nyíl gomb 
minden egyes lenyomására egy 
rácsköznyit léptetjük a mintát a nyíl 
irányába. A rácsról részletesen az 55. 
oldalon olvashatunk.

Megjegyzés:

•  a szélességet módosítja.

•  a magasságot módosítja.

•  és  nyílak egyidejűleg a 
szélességet és a magasságot 
módosítják. (A szélesség-magasság 
arány változatlan marad.)

• A  gombot nyomva tartva a 
fogantyú húzásakor, a minta kicsinyítése, 
nagyítása a minta középpontjától 
számítódik.

Megjegyzés:
Ahogy húzzuk a fogantyút, az aktuális 
méret megjelenik az állapotsorban.



Hímzési tervek kezelése
4. Húzzuk a fogantyút az óramutató járásával 
egyező vagy ellentétes irányba az 1°-onkénti 
forgatáshoz.

Minták egyenkénti 
kijelölése

Miután az Auto Punch funkcióval létrehoztuk a 
hímzési mintát, a mintán belüli minden egyes felületi 
egység különállóan szerkeszthető.

1. A mintán belül egy felületi egység 
kiválasztásához tartsuk lenyomva az  
gombot, közben kattintsunk a kívánt felületre. 
Több felületi egység kiválasztáshoz egyszerre 
tartsuk lenyomva az  és  
gombokat, közben kattintsunk a kívánt 
felületekre.

Megjegyzés:

A fogantyú húzása közben a  gombot 
lenyomva -os ugrásokkal forgathatjuk a 
mintát.

Megjegyzés:
A kiválasztott minta színe és jellemzői 
módosíthatók. Részletesen lásd a 39. 
oldalon, a „Felületek és feliratok varrási 
jellemzőinek állítása” c. szakaszban.

Alt

Alt Ctrl
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Felirat készítése
Szöveg begépelése

1. Kattintsunk a  ikonra az Eszköztárban.

→ A mutató alakja -ra változik, és a 
Varrási jellemzők eszközsáv jelenik meg. 

2. Ha szükséges, módosítsuk a betűtípust, 
méretet, színt, öltéstítpust.

3. Kattintsunk a Tervezőfelületen arra a pontra, 
ahol a feliratot megjeleníteni kívánjuk.

→ Az Edit Text Letters ablak jelenik meg, 
táblázatban mutatva a kiválasztott 
betűtípus által tartalmazott összes 
karaktert.

4. Gépeljük be a szöveget.

5. Kattintsunk az OK-n.

→ A felirat megjelenik a Tervezőfelületen.

Megjegyzés:
• A felirat begépelése előtt és után is 

módosíthatjuk a betűtípust, méretet, 
színt, öltéstípust. Részletesen lásd a 
betűtípusról a 35. oldalon, a betűméretről 
a 36. oldalon, a színről a 39. oldalon, az 
öltéstípusról a 40. oldalon.

• A Sewing Attribute Setting (varrási 
beállítások) ablakban is megtaláljuk 
ugyanezen beállításokat. Részletesen 
lásd a 41. oldalon. Ha most nem kívánunk 
ezeket állítani, a jelenlegi beállítások 
kerülnek érvényesítésre, de később 
bármikor módosíthatjuk a felirat 
jellemzőit.

Megjegyzés:
• Nyomjuk le az  gombot új sor 

kezdéséhez.
• Karaktert úgy is bevihetünk, ha 

kiválasztjuk a karaktertáblázatból és az 
Insert gombra kattintunk vagy kétszer 
kattintunk rá a táblázatban. Ez ékezetes, 
speciális karakterek begépelésekor 
hasznos, melyek a billentyűzeten nem 
találhatók meg.

• Ahogy a táblázatban az egyes karakterek 
felett elhúzzuk a mutatót, nagyított 
méretben láthatjuk az alatta lévő 
karaktert.

Megjegyzés:
• A művelet elvetéséhez kattintsunk a 

Cancel gombra.
• Ha módosítani kívánjuk a szöveget, 

válasszuk ki, majd válasszuk ki a Text > 
Edit Letters menüpontot. Szerkesszük a 
szöveget az Edit Text Letters ablakban. 
(Részletesen lásd a 36. oldalon.)

Ne feledjük:
Ha olyan karaktert gépeltünk be, amely az 
adott betűkészletben nem szerepel, 
hibaüzenet figyelmeztet. Az OK-ra 
kattintva bezárjuk az ablakot és 
visszatérünk az Edit Text Letters 
ablakba, ahol módosíthatjuk a szöveget.

Enter
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Felirat jellemzőinek 
kiválasztása

Font  (betűtípus)
A szöveg betűtípusát adhatjuk meg.

1. Kattintsunk a Font kiválasztóra.

→ A jobb oldali nyílra kattintva a 
rendelkezésre álló betűkészletek 
jelennek meg.

2. Kattintsunk a kívánt betűtípusra.

→ A beállítás minden ezután létrehozott 
feliratra érvényes lesz, egészen addig, 
amíg nem módosítjuk.

→ Ha felirat mintát választunk ki, ugyanezen 
beállítás kerül végrehajtásra a kiválasztott 
feliraton is.

A választható betűtípusok és a hozzájuk 
tartozó karaktertípusok listája:

b Megjegyzés:
A Font kiválasztó akkor jelenik meg, amikor 

az Eszköztárból a  eszközt választjuk 
ki, valamint ha a Tervezőfelületen feliratot 
jelölünk ki.

Font Minta
Készletben található

száma
karakterfélék
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• Beépített betűkészletek

Szöveg beviteléről lásd a 34. oldalon.

Text Size  (betűméret)
A legördülő listában a felirat méretét állíthatjuk be.

1. Kattintsunk a Text Size (betűméret) 
kiválasztóra.

2. Gépeljük be a kívánt magasságot (5-100 mm), 

majd nyomjuk le az gombot, vagy a 
kattintsunk a kívánt értékre.

→ A beállítás minden ezután létrehozott 
feliratra érvényes lesz, egészen addig, 
amíg nem módosítjuk.

→ Ha felirat mintát választunk ki, ugyanezen 
beállítás kerül végrehajtásra a kiválasztott 
feliraton is.

Szöveg beviteléről lásd a 34. oldalon.

Begépelt szöveg 
szerkesztése

A begépelt szöveg utólag bármikor szerkeszthető.

1. Válasszuk ki a feliratot, melyet szerkeszteni 
kívánunk.

2. Kattintsunk a Text > Edit Letters (szöveg 
szerkesztése) pontokra.

→ Az Edit Text Letters ablak jelenik meg.

3. A kiválasztott felirat megjelenik a szöveg 
mezőben.

4. Tetszés szerint módosítsuk a szöveget.

Angol ábécé nagybetűs karakterei

Angol ábécé kisbetűs karakterei

Számjegyek

Elválasztó jelek, zárójelek, egyéb 
szimbólumok

Ékezetes karakterek kis- és 
nagybetűs formában

Megjegyzés:
A Text Size (betűméret) kiválasztó 
megjelenik a Varrási jellemzők 
eszközsávban is, amikor az Eszköztárban a 

 ikont választjuk ki, vagy ha a 
Tervezőfelületen szöveget jelölünk ki.

Enter

Ne feledjük:
Egyidejűleg több mintát is 
szerkeszthetünk. Ha több feliratot is 
kijelölünk, a beállítások mindegyikre 
érvényesek lesznek.

Megjegyzés:
• Az  gombbal kezdhetünk új sort.
• Karaktert úgy is bevihetünk, ha 

kiválasztjuk a karaktertáblázatból és az 
Insert gombra kattintunk vagy kétszer 
kattintunk rá a táblázatban. Ez ékezetes, 
speciális karakterek begépelésekor 
hasznos, melyek a billentyűzeten nem 
találhatók meg.

• Ahogy a táblázatban az egyes karakterek 
felett elhúzzuk a mutatót, nagyított 
méretben láthatjuk az alatta lévő 
karaktert.

Enter
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5. Kattintsunk az OK-n.

→ A módosított szöveg megjelenik a 
Tervezőfelületen.

Szöveg beviteléről lásd a 34. oldalon.

felirat igazítása

Egy sorból álló feliratot görbére is igazíthatunk.

Az Eszköztárban válasszuk a  eszközt.

1. Jelöljük ki a feliratot.

2. Kattintsunk a  eszközre, vagy a Text > 

Text Layout (szöveg igazítása) pontra.

→ A Text Layout ablak jelenik meg.

3. Kattintsunk valamely felső gombra, vagy 
vigyük a csúszkát a kívánt formavilág alá.

4. A karakterköz állításához kattintsunk a kívánt 
gombra vagy húzzuk el a csúszkát a kívánt 
értékig.

→ A felirat a beállításoknak megfelelő 
formában jelenik meg.

5. Az ablak bezárásához kattintsunk a 

gombra az ablak jobb-felső sarkában. 

Megjegyzés:
Az ablak bezárásához a módosítások 
elvetése mellett kattintsunk a Cancel 
gombra.

Ne feledjük:
Ha olyan karaktert gépeltünk be, amely az 
adott betűkészletben nem szerepel, 
hibaüzenet figyelmeztet. Az OK-ra 
kattintva bezárjuk az ablakot és 
visszatérünk az Edit Text Letters 
ablakba, ahol módosíthatjuk a szöveget.

Megjegyzés:
A felirat igazításának elvetéséhez 
válasszuk ki a középső gombokat, vagy 
húzzuk a csúszkát középre.
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Hímzési tervek kezelése
Görbére írása A görbe alakját állíthatjuk be.

Karakterköz A karakterek közötti távolságot állíthatjuk.



Hímzési tervek kezelése
Feliratok és felületek varrási jellemzőinek 
állítása
A Varrási jellemzők eszközsávval a következő 
jellemzőket állíthatjuk:

• szöveg jellemzők (betűtípus, méret)

• hímzési jellemzők (fonalszín és öltéstípus)

A rendelkezésre álló varrási jellemzők az 
Eszköztárban kiválasztott eszköztől és a 
kiválasztott hímzési mintától függően változnak.

1. példa: Kiválasztó eszköz esetén, minta vagy 
egyéb elem kijelölése mellett:

2. példa: Szövegszerkesztő eszköz vagy szöveg 
kijelölése esetén:

Amikor a mutatót egy gomb vagy kiválasztó fölé 
húzzuk a Varrás jellemzők eszközsávban, kis címke 
jelzi az adott elem nevét. A következő ismertetés 
során ezeknek a címkéknek megfelelően jelöljük az 
elemeket.

Általános szabályként elmondható, hogy egy adott 
minta különféle jellemzői még annak létrehozása 
előtt beállíthatók, de utólagosan is megadhatók. 
Például ha létrehozunk egy feliratot, beállíthatjuk a 
betűtípust és a méretet a szövegbeviteli módba 
történő belépés pillanatában, vagy amikor a szöveg 
bevitelével végeztünk. Később bármikor 
kiválaszthatjuk a létrehozott szöveget és 
módosíthatjuk jellemzőit.

Szöveg jellemzők

Hímzési jellemzők

Fonalszín és öltéstípus 
állítása

Színek 
Erre a gombra kattintva a belső felületek és a 
feliratok színét állíthatjuk.

Betűtípus (font): Válasszunk egy 
betűtípust, szöveget. (Részletesen 
lásd a 35. oldalon.)
Felirat mérete: válasszuk ki a 
szöveg méretét. (Részletesen lásd 
a 36. oldalon.)

Felület színe, felirat színe:
Állítsuk be a fonal színét a belső 
felületekhez és a feliratokhoz. 
(Részletesen lásd a 39. oldalon a 
„Színek” szakaszban.)
Különleges színek (részletesen 
lásd a 40. oldalon).
Felület öltéstípus: Adjuk meg a 
belső felületek és a feliratok 
öltéstípusát (részletesen lásd a 40. 
oldalon.)

Megjegyzés:
Amennyiben az Auto Punch funkcióval 
létrehozott mintacsoport egy tagjának 
jellemzőit kívánjuk módosítani, tartsuk 
lenyomva az  gombot, közben 
kattintsunk a mintára a kiválasztáshoz, 
majd adjuk meg az új jellemzőket. 
Részletesen lásd a 33. oldalon a „Minták 
egyenkénti kijelölése” szakaszban.

Megjegyzés:
Amikor szövegbeviteli módba lépünk, vagy 
egy mintát kiválasztunk, a mintának 
megfelelő „színek” gomb jelenik meg.

Alt
39



40

Hímzési tervek kezelése
1. Kattintsunk a Color gombra.

→ A Thread Color (fonalszín) ablak jelenik 
meg:

2. A Thread Chart (Fonal választó) ablakban 
adjuk meg a fonal típusát, márkáját.

3. A fonalszínek listájából válasszuk ki a kívánt 
színt.

4. Kattintsunk az OK-n.

→ A beállítás érvényes lesz minden ezt 
követően létrehozott mintára, egészen 
addig, míg be nem módosítjuk. Az egyes 
kategóriák színállító gombjai mutatják az 
adott kategória jellemző színeit.

→ Ha kiválasztunk egy mintát, az a 
beállításnak megfelelően módosul.

Különleges színek 

→ HATÁROZATLAN: Az automatikus 
fonalszín kijelzéssel bíró hímzőgépeken a 
kijelző automatikusan a megadott színre 
vált. Ha ilyen gépet használunk, de egy 
egyszínű mintához szeretnénk kézzel 
kiválasztani a színt, válasszuk a 
HATÁROZATLAN pontot.

• Hímzési mintának a PE-DESIGN Lite-tal 
történő készítésekor a következő gombok 
nem elérhetők:
APPLIQUE ANYAGA 
APPLIQUE HELYE 
APPLIQUE (foltvarrás, rátűzés)

Öltéstípus 
A belső felületek és feliratok öltéstípusát adhatjuk 
meg.

1. Kattintsunk egy öltéstípus kiválasztón.

→ A megjelenő beállítások a kiválasztott 
elem függvényében eltérhetnek..

Megjegyzés:
• Ha kipipáljuk View Details (részletes 

megtekintés) kapcsolót, a bal oldali ablak 
jelenik meg. A pipát kivéve a jobb oldali 
ablak lesz látható.

• View Detail módban a színek árnyalatuk 
szerinti kilistázásához (meleg színektől a 
hidegekig) kattintsunk a Color (színek) 
pontra a fonalszíneket tartalmazó lista 
fejlécén. A lista eredeti formájához 
kattintsunk az Index pontra fejlécben.

Megjegyzés:
• A kívánt színre kétszer kattintva is 

kiválaszthatjuk azt.
• Az alsó gombok részletes ismertetését a 

következő hasábban találjuk.

Megjegyzés:
A művelet elvetéséhez kattintsunk a 
Cancel gombra.

Megjegyzés:
• A Kiválasztó eszköz használatakor a 

Region sew type (felület öltéstípusa) 
legördülő lista jelenik meg a Varrási 
jellemzők eszközsávban.

• Szövegbeviteli módba lépéskor vagy 
meglévő minta kiválasztásakor a 
mintának megfelelő öltéstípusok jelennek 
meg.

Elem típusa Region sew type (felület 
öltéstípus) beállítás

Felirat Szatén öltés, kitöltő öltés
Egyéb Szatén öltés, kitöltő öltés

HATÁRO-

APPLIQUE ANYAGA

APPLIQUE

APPLIQUE

HELYE

ZATLAN
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2. Kattintsunk a kívánt öltéstípusra.

→ Ez a beállítás vonatkozik majd az ezután 
létrehozott minden azonos típusú 
mintára, egészen míg a mintát nem 
módosítjuk.

→ Minta kiválasztása esetén ez a beállítás 
vonatkozik majd az adott mintára.

Lásd alább a Varrási jellemzők megadása 
szakaszban.

Varrási jellemzők 
megadása

Az egyes felületekre vonatkozóan eltérő varrási 
jellemzők állíthatók be a Sewing Attribute Setting 
(Varrási jellemzők) ablakban.

Toolbar button: 

1. Jelöljük ki az elemet.

2. Kattintsunk az  eszközre az 
Eszköztárban.

→ A Sewing Attribute Setting (Varrási 
jellemzők) ablak jelenik meg.

3. Ha szükséges, módosítsuk a Region Sew 
(felület varrás) alatti varrási jellemzőket.

A különféle varrási jellemzőkről és 
beállításokról a 42. oldalon, a „Felület 
varrási jellemzői” szakaszban 
olvashatunk.

4. Kattintsunk az Apply gombra az új varrási 
beállítások végrehajtásához.

5. Kattintsunk a Close gombra az ablak 
bezárásához.

Ne feledjük:
A kiválasztott felület varrási jellemzőit a 
Sewing Attribute Setting (varrási 
jellemzők) ablakban adhatjuk meg.

Megjegyzés:
A fenti ablak megnyitásának másik módja a 
Sew > Sewing Attribute Setting 
menüpontok kiválasztása.

felirat egyéb

Megjegyzés:
• Egyes esetekben az összes varrási 

jellemző megtekintéséhez léptetnünk kell 
a beállítások között vagy át kell 
méreteznünk az ablakot valamely 
sarkának elhúzásával.

• Az  ikonra kattintva az 
alapbeállításokra lépünk vissza.

Ne feledjük:
Az ablakban elvégzett összes beállítás 
megmarad és az alkalmazási módtól 
függetlenül végrehajtásra kerül, egészen 
addig, míg újabb módosítás nem 
következik be.

Ikon az
eszköztárban
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Felületi varrási beállítások
A rendelkezésre álló beállítások, jellemzők a kiválasztott öltéstípus függvényében változnak.

Szatén öltés

Kitöltő öltés (fill stitch)

Under sewing 
(alávarrás)

Alávarrás ki- és bekapcsolása. Az alávarrással megakadályozhatjuk, hogy az anyag 
összeugorjon varrás közben. 
On: Alávarrás kerül levarrásra.
Off: Alávarrás nem kerül levarrásra.
Alapbeállítás: Off (ki)

Density (öltéssűrűség)

Az egy milliméterre eső vonalak számát adhatjuk meg.
Range (tartomány): 1.0–7.0 vonal/mm (25–178 vonal/inch)
Alapbeállítás: 
- Nem szöveges minta esetén: 4.5 v/mm
- Szöveg minta: 5.0 vonal/mm 

Direction (irány)

[Type] A varrási irány típusát adhatjuk meg. Ez nem szöveg jellegű mintákra vonatkozik.
Constant (állandó): Adott irányú varrás. Az irányt fokban adhatjuk meg.
Variable (változó): Elemtől függően változik a varrási irány..
[Angle] Varrási irányszög megadása fokban.
Kizárólag Constant (állandó) érték esetén választható.
Range (tartomány): 0–359 fok
Alapbeállítás: 45 fok
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Under sewing (alávarrás)

Alapozó varrás ki- és bekapcsolása. Az alapozó varrással megakadályozhatjuk, hogy az 
anyag összeugorjon varrás közben. 
On: Alapozó varrás kerül levarrásra.
Off: Alapozó varrás nem kerül levarrásra.
Alapbeállítás: Off (ki)

Density (öltéssűrűség)

Az egy milliméterre eső vonalak számát adhatjuk meg.
Range (tartomány): 1.0–7.0 vonal/mm (25–178 vonal/inch)
Alapbeállítás: 
- Nem szöveges minta esetén: 4.5 v/mm
- Szöveg minta: 5.0 vonal/mm 

Direction (irány)

[Type] A varrási irány típusát adhatjuk meg. Ez nem szöveg jellegű mintákra vonatkozik.
Constant (állandó): Adott irányú varrás. Az irányt fokban adhatjuk meg.
Variable (változó): Elemtől függően változik a varrási irány..
[Angle] Varrási irányszög megadása fokban.
Kizárólag Constant (állandó) érték esetén választható.
Range (tartomány): 0–359 fok
Alapbeállítás: 45 fok
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45°90°
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180°
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270°
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Hímzési tervek kezelése
Nagyítás
Ránagyíthatunk a hímzési mintára a részletek megtekintéséhez, és kicsinyíthetünk is a munkaterületen nem 
látható részek eléréséhez.

Nagyítás

1. Kattintsunk az Eszköztárban a  eszközre.

→ Öt gomb jelenik meg: .

2. Kattintsunk a  eszközre.

→ A mutató -ra változik.

3. Kattintsunk a területre, melyre rá kívánunk 
nagyítani.

Kicsinyítés

1. Kattintsunk a  eszközre az Eszköztárban.

→ Öt gomb jelenik meg: .

2. Kattintsunk a  gombra.

→ A mutató -ra változik.

3. Kattintsunk a területre, melyet kicsinyítve, 
nagyobb rálátással szeretnénk megtekinteni.

Valós méretű nézet

1. Kattintsunk az Eszköztárban a  eszközre.

→ Öt gomb jelenik meg: .

2. Kattintsunk a  eszközre.

→ A Tervezőfelület 1:1-es méretben jelenik 
meg.

Minták nagyítása az ablak 
méretére

1. Válasszuk ki a mintákat, melyeket nagyítva 
kívánunk megjeleníteni.

2. Kattintsunk a  eszközre az Eszköztárban.

→ Öt gomb jelenik meg: .

3. Kattintsunk a  gombra.

→ A Tervezőfelület olyan módon kerül 
nagyításra, hogy a kijelölt minták kitöltik a 
teljes ablakot.

Tervezőfelület nagyítása 
az ablak kitöltéséhez

1. Kattintsunk a  eszközre az Eszköztárban.

→ Öt gomb jelenik meg: .

2. Kattintsunk a  gombra.

→ A teljes tervezőfelület nagyításra kerül, 
úgy hogy teljesen kitöltse az ablakot.

Megjegyzés:
Adott terület kinagyításához vigyük a 
mutatót a kívánt területhez közel, majd 
húzzuk el a mutatót átlósan a kívánt terület 
felett.
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Varrási sorrend, szín megtekintése, 
szerkesztése
A minták színeinek varrási sorrendje ugyanúgy mint az azonos színű minták csoportjában az egyes minták 
levarrásái sorrendje tetszés szerint állítható és megtekinthető.

Ikon az eszköztárban: 

1. Kattitsunk a  ikonra vagy a Sew > 

Sewing Order/Color (varrási sorrend/szín) 
pontra.

→ A Sewing Order/Color (varrási sorrend/
színek) ablak jelenik meg:

Az egyes minták kinagyításához a keretet 

kitöltő méretre, kattintsunk a  gombra.

Egyetlen keretben együttesen is 
megjeleníthetjük a minta összes azonos színű 

elemét: ehhez kattintsunk a  gombra.

2. Kattintsunk az OK gombra a beállítások 
végrehajtásához és az ablak bezárásához.

Minta kiválasztása

1. Minta kiválasztása a Sewing Order/Color 
(varrási sorrend/szín) ablakban.

→ A kiválasztott minta rózsaszín körvonalat 
kap, és az adott minta körül a tervező-
felületen futó kijelölő vonal jelenik meg.

Megjegyzés:
Az ablak meghosszabbítható, így a minta 
összes alkotóeleme megjeleníthető.

Megjegyzés:
• Amikor a többféle mintát egyetlen keretbe 

tömörítjük, a kombinált keret számának 
bal oldalán a  jel lesz látható.

• Kattintsunk a  jelre a kombinált 
minták külön keretekben történő 
szétbontásához. 

 jel látható az első keret alatt, és 
mindegyik ezt követő keret egy 
sorszámot kap, amely mutatja a keret az 
azonos színű minták levarrási sorában 
elfoglalt helyét.
A  jelre kattintva az összetartozó 
mintákat újra egy keretbe összeállítva 
láthatjuk.

• Az ablak bezárásáház a módosítások 
végrehajtása nélkül, kattintsunk a Cancel 
gombra.

Megjegyzés:
• Több minta egyidejű kijelöléséhez 

nyomjuk le a  vagy 
gombokat, közben kattintsunk a 

kívánt mintákra. Vagy a mutatót elhúzva 
jelölhetünk ki egyszerre több elemet.

• Amikor a Sewing Order/Color ablakot 
bezártuk, az ablakban kijelölt minta a 
tervezőfelületen továbbra is kijelölve 
marad.
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Varrási sorrend szerkesztése
A varrási sorrend megváltoztatásához húzzuk az 
átütemezni kívánt mintát tartalmazó keretet egy 
másik helyre a sorban. Függőleges piros vonal 
jelenik meg, jelezve a keret új helyét

Másik módja a keretek áthelyezésének az ablak 
alján lévő gombok használata.

A kiválasztott keretet a varrási sor elejére 

tehetjük át a  gombbal.

A kiválasztott kerettel eggyel előrébb 

helyezhetjük a sorban a  gombbal.

A kiválasztott keretet eggyel hátrébb 

helyezhetjük a sorban a  gombbal.

A kiválasztott keretet a sor végére 

helyezhetjük át a  gombbal.

Azonos színű minták összeállítása
Amikor a tervezőfelület minták kombinációját 
tartalmazza, a Sewing Order/Color ablakban az 
azonos színű elemekből csoportot képezhetünk. 
Egyszerűen húzzuk az azonos színű elemekből álló 
minták keretet egymás mellé.

Szín szerkesztése

1. Válasszuk ki a keretet, amelynek színét 

módosítani kívánjuk, majd kattintsunk a  
gombra.

→ A Thread Color (fonalszín) ablak jelenik 
meg.

2. Válasszuk ki a kívánt színt, majd kattintsunk 
az OK-n.

→ A kijelölt elem az új színben lesz látható a 
Sewing Order/Color ablakban és a 
Tervezőfelületen.

3. Kattintsunk az OK-n.

→ A minta az új színben lesz látható.

Megjegyzés:
Amikor kombinált mintát tartalmazó keretet 
húzunk, felengedéskor a minták külön 
keretekben fognak megjelenni.

Az első minta alatt látható  jelre kattintva 
az adott színű mintákat újra összeállítva 
láthatjuk egyetlen keretben. Ha kombinált 
mintákat tartalmazó keretet egy másik, 
ugyanazon szín kombinált mintáit 
tartalmazó keret mellé húzzuk át, az összes 
minta külön keretben fog megjelenni.

Megjegyzés:
Ellenőrizzük az öltéseket a varrási sorrend 
módosítása után: az egymást átfedő minták 
nehogy rossz sorrendben kerüljenek 
levarrásra.

Megjegyzés:
• A fonalszín listában a fonalszín 

számának és a márka, valamint a 
fonalszín megnevezés megjelenítése 
között a View Details (részletek 
megtekintése) kapcsoló kipipálásával 
válthatunk.

• A színeket árnyalatuk szerint is 
kilistázhatjuk (a meleg színektől indítva a 
hideg színek felé) a lsita fejlécében a 
Color oszlopcímre kattintva. Újra a Color 
feliratra kattintva a hideg színektől a 
meleg színek felé listázhajuk ki a 
színeket. Az eredeti listához kattintsunk 
az Index rovatcímre.

Megjegyzés:
Az ablak bezárásához a módosítások 
végrehajtása nélkül kattintsunk a Cancel 
(elvet) gombra.
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Hímzési tervek kezelése
A hímzés nézőképének megtekintése
Miután elkészült a hímzési terv, az öltések kapcsolódásának ellenőrzését nézőképen végezhetjük el, vagy egy 
valósághű nézőkép segít megítélni, miként fog mutatni a terv levarrás után.

1. A hímzési terv normál nézőképének 
megtekintéséhez kattintsunk a Display pontra 
a menüsávban, majd kattintsunk a Preview 
(nézőkép) pontra. Vagy kattintsunk az 
Eszköztárban az alábbi ábrán jelölt gombra.

→ Nézőkép jelenik meg a hímzési tervről. 

2. A nézőkép ablak bezáráshoz ismételjük meg 
az 1. lépést vagy nyomjuk le az  gombot.

3. Valósághű nézőkép megtekintéséhez 
kattintsunk a Display menüpontra, majd a 
Realistic Preview pontra.
Ugyanezt érhetjük el ha az Eszköztárban az 
alább jelölt gombra kattintunk. 

→ A hímzési terv realisztikus nézőképe 
jelenik meg.

4. A valósághű nézőképből valós kilépéshez 
vagy hajtsuk végre újból a 3. pontot, vagy 
nyomjuk le az  gombot.

Megjegyzés:
Nagyításhoz, kicsinyítéshez kattintsunk az 

 ikonra az Eszköztárban, majd 

válasszunk a  vagy  eszközök 
közül, végül kattintsunk a hímzési terv 
megfelelő pontjára.

Nézőkép

Megjegyzés:
Nagyításhoz, kicsinyítéshez kattintsunk az 

 Eszköztáron, majd válasszunk a  

vagy  eszközök közül, végül kattintsunk 
a hímzési terv megfelelő pontjára.

Ne feledjük:
A hímzési minta a valósághű nézőkép 
megjelenítése alatt nem módosítható.

Valósághű nézőkép
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Valósághű nézőkép 
beállításainak módosítása

Igazítsuk igényeinkhez a valósághű nézőkép 
megjelenését.

1. Kattintsunk a Display > Realistic Preview 
Attribute Setting menüpontokra.

→ A Realistic Preview Attribute 
(valósághű nézőkép beállításai) ablak 
jelenik meg.

2. A Thread Width (fonalszélesség) csúszkával 
a fonal megjelenítési szélességét állítjuk.

3. Igény szerint a Contrast csúszkával állítsuk a 
kontrasztot, élességet.

4. A Brightness csúszkával a képernyő 
fényerejét állíthatjuk.

5. Az Apply gombbal az éppen látható 
nézőképet állítjuk át az új beállításoknak 
megfelelően.

Vagy az OK-ra kattintva a beállítások csak a 
nézőkép következő megjelenítésekor 
érvényesülnek.

Lásd a 46. oldalon a „Hímzés 
nézőképének megtekintése” szakaszban.

Megjegyzés:
Az ablak bezárásához a módosítások 
figyelembe vétele nélkül kattintsunk a 
Close vagy Cancel gombokra.

Amikor a valósághű 
nézőkép látható

Amikor a valósághű 
nézőkép nem látható
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Hímzési terv adatainak megjelenítése
A Design Property (terv tulajdonságai) ablakban a különféle varráshoz kapcsolódó jellemzők, a befoglaló 
méretek, tűszám, színek száma, a minták szín szerinti sorrendje ellenőrizhető.

1. Kattintsunk az Option > Design Property 
menüpontokra.

→ A Design Property ablak jelenik meg.

Megjegyzés:
• Hímzési csoporton belül egy adott minta 

jellemzőit is megtekinthetjük, ha a fenti 
ablak megnyitása előtt kijelöljük az adott 
mintát.

• A színeknek a készülékbe programozott 
megnevezésekkel egyező kijelzéséhez 
pipáljuk ki a With Basic Color 
(alapszínekkel) kapcsolót.

• Az ablak átméretezhető. Az ablak mérete 
így marad, amíg újból nem módosítjuk.

• Az ablak bezárásához kattintsunk a 
Close pontra.



Hímzési tervek kezelése
Mentés és nyomtatás
Mentés

Felülírás
A terv mentésével a legutolsó változatot később 
bármikor megnyithatjuk, felhasználhatjuk.

Ikon az eszköztárban: 

1. Kattintsunk a  ikonon, vagy kattintsunk a 

a File > Save pontokon.

→ Ha korábban már elmentettük a tervet, 
a mentés azonnal megtörténik.

→ Ha még nem adtunk fájlnevet, vagy az 
nem található, a Save As (mentés 
másként) ablak jelenik meg.

Mentés új név alatt
Az aktuális fájlt eltérő fájlnévvel is elmenthetjük, így 
az eredeti fájl érintetlen marad. Ilyen módon 
készíthetünk különféle változatokat ugyanabból a 
képből, tervből.

1. Kattintsunk a File > Save As (mentés 
másként) pontokra.

→ A Save As (mentés másként) ablak 
jelenik meg.

2. Válasszuk ki a meghajtót és a mappát, majd 
gépeljük be a fájl nevét.

3. Kattintsunk a Save (mentés) gombon az 
adatok mentéséhez.

→ Az új fájlnév megjelenik a PE-DESIGN 
Lite ablak címsorában.

Hímzési terv mentése 
adatkártyára

A tervet úgy tölthetjük át egy hímzőgépbe, hogy 
először egy adatkártyára mentjük, majd az 
adatkártyát behelyezzük a hímzőgépben lévő 
foglalatba.

Toolbar button: 

1. Helyezzük be az adatkártyát az USB-kártyaíró 
egységbe:

Ne feledjük:
A mentett fájlok a szoftver 8-as vagy 7-es 
számú verziójával nyithatók meg, a 6-os 
vagy korábbi verziókkal nem.

Megjegyzés:
• A művelet elvetéséhez kattintsunk az 

Elvet gombra.
• Amennyiben a Save As ablakban 

megadott névvel már létezik fájl, 
a program figyelmeztet, és rákérdez, 
hogy felülírhatja-e a régi fájlt.

• Ha a Yes (igen)-re kattintunk, a régi 
fájlt felülírjuk az új adatokkal.

• Ha nem kívánjuk felülírni a régi fájlt, 
kattintsunk a No (nem)-re. Ezután 
adjunk meg egy másik fájlnevet.

Megjegyzés:
Két vagy több fájl adatkártyára történő 
mentéséről az 50. oldalon olvashatunk a 
„Két vagy több fájl kártyára mentése” 
szakaszban.

Ne feledjük:
Fontos, hogy a terv keret mérete ne lépje 
túl a keretét, melyet a hímzőgépben 
fogunk alkalmazni.

I

Ikon az eszköztárban: 
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2. Kattintsunk a  ikonra vagy a File > Write 

to Card > Current Design pontokra.

→ Az alábbi üzenet jelenik meg.

3. Kattintsunk az OK-n.
→ A “Now transmitting” (adatátvitel 

folyamatban) üzenet jelzi, hogy a terv 
mentése az adatkártyára folyamatban 
van, majd a művelet végét az alábbi ablak 
mutatja (az adatkártyára írás 
befejeződött).

4. Kattintsunk az OK-n az üzenet bezárásához.

Több hímzési minta mentése 
adatkártyára

Egy művelettel több .pes fájlt is elmenthetünk az 
adatkártyára.

1. Helyezzük be az adatkártyát az USB-
kártyaíróba.

2. Kattintsunk a File > Write to Card (mentés 
kártyára) > Other PES files (további PES 
fájlok) parancsra.

→ Az alábbi ablak jelenik meg, mutatva a 
legutoljára kijelölt mappában található 
minták listáját.

Ne feledjük:
• Az adatkártya behelyezésekor kis 

kattanást kell hallanunk, ahogy helyére 
ugrik.

• Nem szükséges kikapcsolnunk a 
számítógépet, amikor az adatkártyát 
behelyeztük vagy kivettük az USB-
kártyaíróból.

Ne feledjük:
• Ha az adatkártyát már korábban 

használtuk, ellenőrizzük, hogy a rajta 
tárolt tervekre biztosan nincs-e már 
szükségünk.

• Ha nem eredeti Brother kártyát 
helyeztük be, az alábbi üzenet jelenik 
meg.

• Helyezzünk be eredeti Brother kártyát, 
majd kattintsunk a Retry (újra) gombra.

• A művelet elvetéséhez kattintsunk a 
Cancel gombra.

• Amennyiben .pes fájlt úgy mentjük el, 
hogy az elemek túllógnak a 
Tervezőfelületen, vagy az öltések 
száma, színek száma túllépi a 
megengedett maximális értéket, a terv 
nem kerül mentésre az adatkártyára.

Megjegyzés:
A művelet elvetéséhez kattintsunk az Elvet 
gombra.

Megjegyzés:
A felülírásról és az új néven történő 
mentésről a 49. oldalon olvashatunk.

Ne feledjük:
• Az adatkártya behelyezésekor kis 

kattanást kell hallanunk, ahogy helyére 
ugrik.

• Nem szükséges kikapcsolnunk a 
számítógépet, amikor az adatkártyát 
behelyeztük vagy kivettük az USB-
kártyaíróból.

Megjegyzés:
Azok a minták, melyek túl nagyok, túl sok 
öltésből állnak a Hoop Size kiválasztóval 
kiválasztot keretmérethez, vörössel 

áthúzott kerettel ( )jelennek meg.

Választott mintákVálasztható minták
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3. A Hoop Size (keret méret) kiválasztóval 
válasszuk ki a megfelelő keretméretet.

4. Kattintsunk a ikonon, majd válasszuk ki a 
mappát, ahova a kívánt minta fájlt (.pes) 
mentettük. A mappában található minták 
listája jelenik meg, kirajzolva a hímzési minta 
fájlok (.pes) nézőképét.

5. A talál minták listájából kattintsunk a mintára, 
melyet a kártyára szeretnénk írni.

6. A választható minták listájából egy minta 
áthelyezéséhez a kiválasztott minták listájába, 

kattintsunk a  ikonra.

7. Folytassuk ugyanígy amíg az összes, kártyára 
menteni kívánt mintát ki nem választottuk.

8. A kártyára írandó minták kiválasztását 
követően kattintsunk a tényleges kártyára 

íráshoz a  ikonra.

→ Először a kártya korábbi tartalmának 
teljes törlése történik meg, majd a minták 
kártyára írása a listának megfelelő 
sorrendben.
A kártyát ezután hímzőgépbe helyezve 
levarrhatjuk a rajta szereplő mintákat.

Megjegyzés:

• Ne válasszunk a hímzőgépben 
alkalmazható keret méreténél nagyobb 
méretet, különben az adatkártyára 
mentett minta levarrása hibás lesz.

• Ellenőrizzük, hogy a kiválasztott keret 
mérete legalább akkora vagy nagyobb 
legyen, minta az adatkártyára írni kívánt 
fájl legnagyobb keretmérete, különben a 
minta nem másolható át a kártyára, és a 

 ikon jelenik meg.

Megjegyzés:

Ha adatkártyát választunk ki, a behelyezett 
kártyán szereplő minták kerülnek 
listázásra.

Megjegyzés:

• A fájl kijelölésének törléséhez kattintsunk 
a minta körüli fehér területre.

• A hímzési minta kicsi és nagy 
miniatúrájának megjelenítési módja 

között a  ikonra válthatunk.

• A kiválasztott minta jellemzőinek (öltések 
száma, színek, méret) megjelenítéséhez 

kattintsunk a ikonra. (Ez a gomb 

egyetlen kiválasztott minta esetén él.)
• A kiválasztott minta három dimenziós 

térbeli nézőképének megjelenítéséhez 

kattintsunk a ikonra. (Ez a  gomb 

egyetlen kiválasztott minta esetén él.)

•  mutatja a 
kiválasztott minták által elfoglalt tárhelyet.

Megjegyzés:

• A kiválasztott minták listájában a kijelölt 

lista törléséhez kattintsunk a  
ikonra.

Megjegyzés:

A művelets során a kártyán elfoglalt 
tárhelyet jelző mutatósáv segít a kártyára 
írható minták kiválasztásában. A 
kiválasztott listában szereplő minták által 
elfoglalt tárhely-méret kék színben látható. 
A választható listában kijelölt fájl mérete 
világoskék színben jelenik meg. Ha a kijelölt 
fájlok túllépik a kártya kapacitását, a 
mutatósáv piros színre vált.
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Hímzési tervek kezelése
9. A bezáráshoz kattintsunk az ablak jobb-felső 

sarkában a  ikonra.

Megjegyzés hozzáfűzése a 
mentett .pes fájlok

Megjegyzést és egyéb adatokat fűzhetünk a mentett 
.pes fájlhoz.

1. Kattintsunk a File > Property (tulajdonságok) 
ablakhoz.

→ A File property (fájlok tulajdonságai) 
ablak jelenik meg.

2. Az adatokat gépeljük be a megfelelő mezőbe.

3. Kattintsunk az OK-n a begépelt adatok 
mentéséhez.

Nyomtatás

Nyomtatási beállítások megadása
Nyomtatás előtt előfordulhat, hogy a terv nyomtatási 
beállításait módosítanunk kell. 

1. Kattintsunk a File > Print Setup (nyomtatási 
beállítás) pontra.

→ A Print Setup (nyomtatási beállítás) 
ablak jelenik meg.

2. A Paper (papír) keretben adjuk meg a 
megfelelő méretet („size”), papírtálcát 
(„source”), az Orientation (tájolás) keretben 
válasszunk az álló („portrait”) és fekvő 
(„landscape”) formátumok között.

3. Válasszuk ki a következő beállításokat.

Print type (nyomtatás típusa)

Actual Size – valós méret – a terv valós 
méretben kerül levarrásra, a kiegészítő 
adatok (méretek, varrt színek sorrendje, 
öltésszám, keret helyzete) külön oldalakon 
fognak szerepelni.

Reduced Size – kicsinyített méret – a terv 
kicsinyített méretű képe mellett egy oldalon 
szerepelnek a fenti adatok.

Ne feledjük:
• Mivel kártyára íráskor a kártya korábbi 

tartalma törlődik, ajánlott másolatot 
készítenünk a kártyáról a szoftver 
mappája alatt tartozó kártya (‘card’) 
mappába. Így később bármikor újra 
felhasználhatjuk a fájlokat, melyek a 
kártyán voltak.

• A kártya tartalmának ellenőrzéséhez 
nyissuk meg a Browse (tallóz) ablakot, 
majd kattintsunk az ablak tetején 
megjelenő  ikonra. A behelyezett 
kártyán szereplő minták megjelennek a 
választható minták listájában.

• Kártyára írás közben ne húzzuk ki a 
kártyát és ne bontsunk az USB-
kapcsolatot (amíg a LED-lámpa villog).

Megjegyzés:
Az öltésszám az öltések összesített számát 
mutatja.

Megjegyzés:
• A megadott adatok a fájl következő 

mentésekor kerülnek a fájllal mentésre.
• A művelet elvetéséhez és az ablak 

bezárásához kattintsunk a Cancel (elvet) 
gombra.



Hímzési tervek kezelése
Print option (extrák)

Print sewing area box & center axes – 
varrási felület keretének és középső tengelyek 
nyomtatása – A varrási területet határait 
vékony fekete vonal fogja jelezni, középen 
célkeresztszerűen tengelyek jelennek meg 
(csak valós méretű („actual size”) 
nyomtatásnál választható).

Print template grid – milliméterháló 
nyomtatása – A kerethez tartozó rácshálós lap 
szerepét utánzó zöld vonalas rács jelenik meg 
a minta mögött.

Stitch image (öltéskép)

Normal: Normál nyomtatási kép, a terv 
vonalak, pontok formájában lesz látható.

Realistic: Valósághű nyomtatási kép, ennek 
jellemzőit az Attributes gombra kattintva 
állíthatjuk be (részletesen lásd a 47. oldalon).

4. Kattintsunk az OK-n.

Lásd a 46. oldalon a „Hímzés 
nézőképének megtekintése” szakaszban.

Nyomtatási nézőkép
A Tervezőfelületen szereplő grafikát nyomtatási 
nézőképen tekinthetjük meg, ahol nyomtatás előtt 
leellenőrizhetjük a színek sorrendjét, a méreteket, 
az öltésszámot.

1. Kattintsunk a File > Print Preview pontra.

→ Amennyiben az Actual Size (valós méret) 
beállítást választottuk a Print Setup 
ablakban, az alábbi módon jelenik meg a 
nézőkép.

Lásd az 52. oldalon a Nyomtatási 
beállítások szakaszt, az 54. oldalon a 
Nyomtatás szakaszt, és a 48. oldalon a 
Hímzési terv tulajdonságainak 
megtekintése szakaszt.

Megjegyzés:
• A nyomtatót a Properties 

(tulajdonságok) gombra kattintva 
állíthatjuk be.

• A művelet elvetéséhez kattintsunk az 
Elvet gombra.

Megjegyzés:
• A képernyőn a nagyításhoz, 

kicsinyítéshez kattintsunk a Zoom In 
(nagyítás) vagy Zoom out (kicsinyítés) 
gombokra. A kép nagyítását a kívánt 
részletra kattintva is megtehetjük.

• A következő oldal megtekintéséhez 
kattintsunk a Next Page (következő 
oldal) gombra. (Ha a Print Setup 
ablakban a Reduced Size opciót 
választottuk, akkor azon tervező-
felületeken, melyeket Hoop Size (keret 
méret)-re állítottunk, ez a funkció nem 
elérhető.)

• A hímzést tartalmazó oldalra való 
visszalépéshez kattintsunk a Prev Page 
(előző oldal) gombra. (Ha a Print Setup 
ablakban a Reduced Size opciót 
választottuk, akkor azon tervező-
felületeken, melyeket Hoop Size (keret 
méret)-re állítottunk, ez a funkció nem 
elérhető.)

• Két oldal egyidejű megjelenítéséhez 
kattintsunk a Two Page gombra. A Two 
page gomb One Page (egy oldal) 
gombra vált. Az egy oldalas 
megjelenítéshez kattintsunk a One Page 
oldalra.

• A Print (nyomtatás) ablak 
megnyitásához kattintsunk a Print 
gombra.

• Ha részleteiben szeretnénk a tervet 
megtekinteni, az egy oldalas 
megjelenítés jobb nagyíthatóság biztosít.

• A terv egy adott elemének tulajdonságait 
az Option – Design Property ablakkal 
hívhatjuk le.
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Hímzési tervek kezelése
Nyomtatás
A Tervezőfelület tartalmát és a varrási jellemzőket 
együtt is kinyomtathatjuk.

1. Kattintsunk a File > Print gombra.

→ A Print (nyomtatás) ablak jelenik meg.

2. Válasszuk ki a kívánt beállításokat.

3. Kattintsunk az OK-n a nyomtatás indításához.

4. Kövessük a nyomtató meghajtójának 
utasításait a nyomtatás végrehajtásához.

→ A Print type (valós vagy kicsinyített 
méret) beállítástól függően egy vagy több 
oldal kerül nyomtatásra mintánként.

Megjegyzés:
• A nyomtató beállításához kattintsunk a 

Properties (tulajdonságok) gombra.
• A művelet elvetéséhez kattintsunk a 

Cancel gombra.



Hímzési tervek kezelése
Szoftver beállításai
Rács beállítása

Ki- és bekapcsolhatjuk a rácshálót, választhatunk, 
hogy pontozott vagy folytonos vonalak formájában 
jelenjen-e meg, valamint állíthatjuk a rácsközt.

1. Kattintsunk a Display > Grid Setup 
menüpontokon.

→ A Grid Setting (rács beállítás) ablak 
jelenik meg.

2. A rács megjelenítéséhez pipáljuk ki a Show 
Grid kapcsolót.
A rács elrejtéséhez töröljük a pipát a Show 
Grid kapcsolóból.

3. A minták rácshoz igazításában, illetve a 
minták azonos méretre állításában segíthet a 
Snap to Grid (rácsra igazít) kapcsoló.

4. A rácsköz állításához adjuk meg a kívánt 
értéket a Grid interval mezőben. 0,1 - 25,4 
mm-es közötti értéket adhatunk meg.

5. A rács folytonos vonalakban jelenik meg, ha 
kipipáljuk a with Axes kapcsolót, és pontozott 
vonalakban lesz látható, ha töröljük a pipát a 
with Axes kapcsolóból.

6. Kattintsunk az OK-ra a módosítások 
végrehajtásához és az ablak bezárásához.

Mértékegységek állítása

Választhatunk a milliméter és az inch között.

1. Kattintsunk az Option > Select System Unit 
(mértékegység kiválasztása) pontokon, majd 
válasszuk ki a kívánt mértékegységet (mm 
vagy inch).

Lásd a 29. oldalon a Tervezőfelület 
méretének, színének állítása c. 
szakaszban.

Megjegyzés:
A mutató ekkor a Grid interval beállításnál 
megadott lépésközökkel fog elmozdulni.
A rácsra igazító funkció a rács 
megjelenítésétől független működik.

Ne feledjük: 
Ha kipipáljuk a Show Grid kapcsolót, és 
kivesszük a pipát a with Axes kapcsolóból, 
csak a rácsháló metszéspontjai, 
sarokpontjai lesznek láthatók.

Megjegyzés:
A párbeszédablakot a módosítások 
végrehajtása nélkül a Cancel gombra 
kattintva zárhatjuk be.
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Trükkök, technikák
Öltési irány
Az anyag összehúzódását, ráncosodását elkerülendő a felület hosszabbik élére merőlegesen válasszuk meg 
az öltési irányt.

Öltési sor
Ha több különböző elemből áll össze a hímzési minta, fontos hogy leellenőrizzük a varrási sorrendet, és 
szükség esetén javítsuk ezt.

Az alapértelmezett varrási sort az elemek megrajzolásának sorrendje adja.

Varrás széles anyagfelületen
• Széles felületek varrásakor ajánlott az Under Sewing (alávarrás) funkció bekapcsolása („On”-ra állítása).

Részletesen lásd a 41. oldalon, a „Varrási jellemzők megadása” szakaszban.

• Amikor több felületet varrunk le, minden egyes felületet más és más irányba varrjunk le a Sewing direction 
beállítás módosításával, így megelőzhetjük az anyag összerándulását.

• Az anyag hátoldalára vigyünk fel stabilizátort. Ha ezt elmulasztjuk, különösen vékony vagy stretch 
anyagoknál, a tű eltörhet, elhajolhat, a textília megnyúlhat, a hímzés nem lesz tökéletes.

• Amikor szatén öltést varrunk széles felületen, az öltési terület varrás után összeugorhat, az anyagtól és az 
alkalmazott fonaltól függően. Ez esetben váltsunk másik öltési módra: válasszunk kitöltő öltést és az anyag 
hátoldalán használjunk stabilizátort

A rendszerrel számtalan különféle hímzési mintát alkothatunk, mindezekhez varrási jellemzők, öltési 
beállítások széles skálájából rendelhetünk kivitelezési módokat. Azonban a végeredmény nagyban függ 
az alkalmazott hímzőgép típusától. Ajánlott egy próbavarrás készítése a hímzési adatok alapján, mielőtt 
a végfelhasználásra szánt alapanyagra tényleges varrnánk. Fontos, hogy a próbaanyag egyezzen a 
felhasználásra szánt anyaggal, ugyanígy a tű és az alkalmazott hímzőfonal is.

Nagyobb valószínűséggel rándul össze Kisebb valószínűséggel rándul össze

Minta Varrás után

Ne feledjük:
Amikor széles felületen varrunk szatén öltéssel, a tű egyes készülékeken akár 10 mm-rel is letérhet a 
megfelelő helyzettől. Ezt elkerülendő alkalmazzuk a fenti alternatív varrási módot.



Menürendszer/Eszközök
Eszköztár ikonjainak listája

Menürendszer

File (Fájl) menü
A File menü fájl betöltésre, kivitelre vonatkozó parancsokat tartalmazza, pl. megnyitás, mentés, nyomtatás.

Eszköz Funkció Hivatkozás

A mutatót kiválasztó módba állítja. Amikor elindítjuk az alkalmazást, mindig a kiválasztó 
mód aktív. A mutató  alakot veszi fel.

31. oldal

A mutatót nagyítás módba állítja. A mutató alakja  vagy  lehet.
43. oldal

A mutatót szövegbeviteli módba állítja.
A mutató alakja: .

34. oldal

A képi adatokat hímzési adatokká alakítja.
23. oldal

Megjegyzés:
Számos a menürendszerből elérhető parancs az Eszköztár ikonjaként vagy a jobb egérgombbal 
megjeleníthető legördülő menükből is elérhető.

Menüpont Eszköz Funkció Bill.parancs Hivatkozás

New (új) Új, üres tervezőfelület megnyitása.
Ctrl + N 25. oldal

Open (megnyitás) Korábban mentett hímzési terv megnyitása.
Ctrl + O 25. oldal

Import from File
(betöltés fájlból)

Hímzőkártyáról .pec formátumban tölti be a terveket, 
vagy fájlokat tölt be Tajima (.dst), Melco (.exp), Pfaff 
(.pcs), Husqvarna/Viking (.hus, .vip, .shv), Janome 
(.jef, .sew), Singer (.csd, .xxx), illetve hímzőgép 
(.phc) formátumokban, melyek az aktuális 
tervezőfelületen kerülnek beillesztésre.

F8 27. oldal

Save (mentés) A számítógép merevlemezére menti a hímzési tervet 
a PE-DESIGN Lite saját formátumában.

Ctrl + S 49. oldal
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Menürendszer/Eszközök
Edit (szerkesztés) menü
Az Edit menü a kiválasztott mintára vonatkozó egyszerű műveletek parancsait tartalmazza, pl. vágás, 
beillesztés.

Save As (mentés 
másként)

Új fájlnév alatt menti el a hímzési tervet a 
számítógép merevlemezére.

49. oldal

Write to 
Card 
(mentés 
kártyára)

Current 
Design 
(akt. terv)

A hímzési tervet adatkártyára menti.
F4 p. 49

Other 
PES Files 
(több 
PES fájl)

Több .pes fájl egyidejű másolása az adatkártyára. Shift + F4
50. oldal

Property (tulajdon-
ságok)

Megjegyzéseket fűzhetünk a szerkesztett .pes 
fájlhoz.

52. oldal

Print Setup (nyomta-
tási beállítás)

A nézőképen látható hímzés nyomtatási beállításait 
adhatjuk meg.

52. oldal

Print Preview (nyo-
mtatási nézőkép)

A tervezőfelület tartalmát tekinthetjük meg 
nézőképen, ellenőrizhetjük a színek sorrendjét, a 
méreteket, a tűszámot.

53. oldal

Print (nyomtatás) A tervezőfelület tartalmát és a varrási adatokat 
nyomtatjuk ki.

Ctrl + P 54. oldal

Exit (kilépés) Kilépés az alkalmazásból. Alt + F4 19. oldal

Menüpont Eszköz Funkció Bill. parancs Hivatkozás

Undo (mégse) Az utolsó művelet elvetése.
Ctrl + Z

Redo (mégis) Az utolsó Undo (mégse) műveletet érvényteleníti.
Ctrl + A

Cut (vágás) Törli a kijelölt elemeket a képernyőről, közben 
bemásolja a Vágólapra.

Ctrl + X

Copy (másolás) Menti a kiválasztott mintát a Vágólapra, anélkül hogy 
törölné azt a képernyőről.

Ctrl + C

Duplicate (kettőzés) A kiválasztott mintából másolatot készítek. Ctrl + D

Paste (beillesztés) A Vágólap tartalmát a képernyőre tölti be.
Ctrl + V

Delete (törlés) A kiválasztott mintát törli a képernyőről anélkül, hogy 
másolatot töltene fel róluk a Vágólapon.

Delete

Menüpont Eszköz Funkció Bill.parancs Hivatkozás



Menürendszer/Eszközök
Mirror 
(tükrö-
zés)

Horizon-
tal 
(vízsz.)

A kiválasztott mintá(ka)t fejjel lefelé megtükrözi.
Ctrl + H

32. oldal
Vertical 
(függő.)

A kiválasztott mintát balról jobbra átforgatva, 
függőleges tengely mentén tükrözve jeleníti meg.

Ctrl + J

Rotate (elforgatás) A kiválasztott mintát manuálisan forgathajuk tetszés 
szerinti szögben.

Ctrl + Y 32. oldal

Center (középre 
igazítás)

A kiválasztott mintát a tervezőfelület közepére 
igazítja.

Ctrl + M 32. oldal

Select All (mindet 
kijelöli) Az összes minta kijelölése. Ctrl + E 31. oldal

Menüpont Eszköz Funkció Bill. parancs Hivatkozás
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Menürendszer/Eszközök
Image (Kép) menü
Az Image menü képek betöltésére, kivitelére vonatkozó parancsokat, valamint képből hímzési mintát készítő 
funkciók parancsait tartalmazza.

Menüpont Eszköz Funkció Bill. parancs Hivatkozás

Input 
(bevitel)

from File 
(fájlból)

Képi adatokat tölthetünk be meglévő fájlokból, melyek 
vázlatként szolgálnak hímzési minta készítéséhez.

20. oldal

from 
TWAIN 
device 

TWAIN kompatibilis szkennerből vagy egyéb képi 
eszközből tölthetünk be képeket.

20. oldal

from 
Clipboard A Vágólapról tölt be képi adatokat. 21. oldal

Output 
(kivitel)

to File 
(fájlba) Képi adatokat fájlként menti el. 30. oldal

to 
Clipboard A képi adatokat Vágólapra másolja. 30. oldal

Select TWAIN device Kiválaszthatjuk a használni kívánt TWAIN 
kompatibilis eszközt.

21. oldal

Modify (módosít) A képi adat méretének és helyzetének állítása. 22. oldal

Display 
Image 
(kép 
megje-
lenítése)

On 
(be)(100
%)

A sablon kép megjelenítése (fedettség: 100%).
F6

22. oldal

75% A sablon kép gyengített, 75 %-os fedettségű 
másolata.

F6

50% A sablon kép gyengített, 50 %-os fedettségű 
másolata.

F6

25% A sablon kép gyengített, 25 %-os fedettségű 
másolata.

F6

Off (ki) Elrejti a sablon képet. F6

Ne feledjük:
A következő formátumú fájlokat tölthetjük 
be: Windows bitmap (.bmp), Exif (.tif, .jpg), 
ZSoftPCX (.pcx), Windows Meta File (.wmf), 
Portable Network Graphics (.png), 
Encapsulated PostScript (.eps), Kodak 
PhotoCD (.pcd), FlashPix (.fpx), JPEG2000 
(.j2k).



Menürendszer/Eszközök
Text (szöveg) menü
A Text menü a feliratokra vonatkozó parancsokat tartalmaz.

Sew (varrás) menü
A Sew menü az egyes minták levarrásának módját szabályzó parancsokat tartalmaz.

Display (kijelző) menü
A Display (kijelző) menü a képernyőre megjelenítésére vonatkozó beállításokat tartalmaz.

Menüpont Eszköz Funkció Bill. parancs Hivatkozás

Edit Letters (szöveg 
szerkesztése) A bevitt szöveg szerkesztése

Ctrl + L 11. oldal, 
34. oldal

Text Layout (szöveg 
igazítása)

A felirat karakterközét, ritkítását állíthatjuk, valamint 
görbére írhatjuk a szöveget.

Ctrl + T 37. oldal

Menüpont Eszköz Funkció Bill. parancs Hivatkozás

Sewing Attribute 
Setting (varrási jel-
lemző)

Beállíthatjuk az öltéssűrűséget, a varrási irányt adott 
felületre vonatkozóan, valamint feliratnál 
beállíthatjuk az alávarrást és az öltéssűrűséget.

Ctrl + W 41. oldal

Sewing Order/Color 
(varrási sorrend/szín)

A minták színeinek varrási sorrendjét ellenőrizhetjük, 
módosíthatjuk, valamint azonos színű minták 
csoportján belül az egyes minták levarrási sorrendjét 
állíthatjuk.

F10 44. oldal

Menüpont Eszköz Funkció Bill. parancs Hivatkozás

Grid Setup 
(rács beállítás) A rács megjelenítését, jellemzőit állíthatjuk. 55. oldal

Preview (nézőkép) Szabályozza, hogy a minta öltések formájában vagy 
normál nézetben jelenjen-e meg.

F9

46. oldal
Realistic Preview 
(valósághű nézőkép)

Valósághű képet jelenít meg a kiválasztott vagy az 
összes mintáról, érzékelteti miként mutatnak majd 
levarrva..

Shift + F9

Realistic Preview 
jellemzőinek 
beállítása

A Valósághű nézőkép jellemzőit állíthatjuk be.
47. oldal

Ne feledjük:
A Valósághű nézőkép funkciót nem mutat 
áttekinthető nézőképet a mintáról 256 szín 
vagy kisebb színmélység mellett. Legalább 16 
bites (65 536 szín) színmélységre állítsuk a 
monitort.
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Menürendszer/Eszközök
Option menü
Az Option menü különféle kiegészítő funkciókat, lehetőségeket tartalmaz.

Help (Súgó) menü
A Help menü a képernyőről olvasható információs rendszerre vonatkozó parancsokat találjuk.

Menüpont Eszköz Funkció Bill. parancs Hivatkozás

Design Property 
(grafika jellemzői)

A kiválasztott minta varrási jellemzőit mutatja meg 
egy párbeszéd-ablakban.

48. oldal

Design Page Property 
(tervezőfelület jel-
lemzői)

Lehetővé teszi a Tervezőfelület méretének állítását, 
valamint a tervezőfelület színének, hátterének 
cseréjét.

29. oldal

Select 
System 
Unit
(rend-
szer 
mérték-
egysége)

mm A rendszer alapértelmezett mértékegysége a 
milliméter lesz.

55. oldal
inch A rendszer alapértelmezett mértékegysége az inch 

(col, hüvelyk, 25,4 mm) lesz.

Menüpont Eszköz Funkció Bill.parancs Hivatkozás

Instruction Manual 
(használati útmutató)

Indítsuk a használati útmutatót.. F1

Customer Support 
(vevőszolgálat)

A Brother honlapjáról nyissuk meg a Gyakran 
Ismételt Kérdések (FAQ) listáját. 

8. oldal

Online regisztráció

Megjeleníti a Brother honlapján az internetes 
regisztrációs adatlapot..

8. oldal

About 
PE-DESIGN Lite 
(névjegy)

Az alkalmazás verziószámát mutatja meg.

Ne feledjük:
A használati útmutató megtekintéséhez 
szükség lesz az Adobe® Reader® vagy 
Adobe® Acrobat® szoftverekre.

Ne feledjük:
A funkció nem használható, ha nincs 
internet kapcsolat.

Ne feledjük:
A funkció csak akkor érhető el, ha az internet 
böngésző megfelelően telepítettük, és az 
internetes kapcsolat rendelkezésre áll. 
*Egyes országokban, régiókban az 
internetes regisztráció nem lehetséges.



Hibaelhárítás
Amennyiben probléma merül fel, látogasson el az alábbi honlapra, ahol megtalálja a legáltalánosabb 
problémák valószínűsíthető okait és lehetséges megoldásait.

http://welcome.solutions.brother.com/bsc/public/midlink2.aspx?prod=pe-design-lite&lang=all
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Tárgymutató
A
alávarrás ......................................................................42
APPLIQUE (foltvarrás) ................................................40
APPLIQUE MATERIAL (foltvarrás anyaga) .................40
APPLIQUE POSITION (foltvarrás helye) ......................4
átméretezés

képek .............................................................14, 22
Auto Punch ..................................................................14

B
Begépelés

bevitel ..................................................................10
betöltés

képek ...................................................................13
Vágólap képek .....................................................21
hímzési minták .....................................................27
képek ...................................................................20
TWAIN-képek.......................................................21

Betűtípus kiválasztó ................................................... 35

C
CD-ROM ........................................................................3

D
Display menü ...............................................................61

E
Edit (szerkesztés) menü

Center (középre igazít)...................................32, 59
Copy (másolás) ....................................................58
Cut (vágás) ..........................................................58
Delete (törlés).......................................................58
Duplicate (többszörözés) .....................................58
Mirror (tükrözés)

Horizontal (vízszintesen)........................32, 59
Vertical (függőleges) .............................32, 59

Paste (beillesztés) ................................................58
Redo (mégis)........................................................58
Rotate (forgatás) ............................................32, 59
Select All (mindet kijelöl) ................................31, 59
Undo (mégse) ......................................................58

F
felületi színek................................................................15
felület varrási jellemzői ................................................42
File (fájl) menü

Exit (kilépés) ........................................................58
Import (betöltés fájlból).........................................27
New (új) ..........................................................25, 57
Open (megnyitás) ..........................................25, 57
Print (nyomtatás)............................................54, 58
Print Preview (nyomtatási nézőkép)...............53, 58
Print Setup (nyomtatási beállítás) .................52, 58
Property (tulajdonságok) ...............................52, 58
Save (mentés) ...............................................49, 58
Save As (mentés másképp) ...........................49, 58
Write to Card (írás kártyára)

Current Design (aktuális terv) ......................49
Other PES Files (egyéb PES fájlok) ............50

foltvarrás, rátűzés ....................................................... 40
foltvarrás anyaga ........................................................ 40
foltvarrás helye ........................................................... 40
fonal színek

APPLIQUE (foltvarrás) ........................................40
APPLIQUE MATERIAL (foltvarrás anyaga) .........40
APPLIQUE POSITION (foltvarrás helye) .............40
NOT DEFINED (nem meghatározott) ..................40

font (betűtípus) kiválasztó ...........................................35

H
Help (súgó) menü ........................................................62
hímzési minták

megjegyzés hozzáfűzése.....................................52
középre igazítás ...................................................32
készítése fotó alapján ....................................10, 23
adatok, jellemzők .................................................48
nézőkép megtekintése .........................................46
nyomtatás ............................................................54
mentés ................................................................49

I
Image (képek) menü

Auto Punch ..........................................................23
Display Image (kép megjelenítése) .....................22
Input (bevitel)

from Clipboard (vágólapról)....................21, 60
from File (fájlból) .............................13, 20, 60
from TWAIN device (TWAIN eszközről) 21, 60

Modify (módosítás) ........................................22, 60
Output (kivitel)

to Clipboard (vágólapra) ........................30, 60
to File (fájlba) ........................................30, 60

Select TWAIN device 
(TWAIN eszköz kiválasztása) ........................21, 60

Image menü ................................................................60

K
kártya foglalat .................................................................2
kártyára mentés......................................................19, 50
képek

átalakítása hímzési mintává.....................10, 14, 23
mozgatás .......................................................14, 22
kivitel ...................................................................30
átméretezés ..................................................14, 22
saving ..................................................................30
méretezés ...........................................................22

kijelző
Rácsháló beállítása .......................................55, 61
Nézőkép ........................................................46, 61
Valósághű nézőkép .................................18, 46, 61
Valósághű nézőkép jellemzőinek beállítása .47, 61

kitöltő öltés
varrási jellemzők ..................................................42

kiválasztás
összes hímzési minta ..........................................31
hímzési minták

varrási sorrendben .......................................31



Tárgymutató
minták ..................................................................44
középre igazítás ...........................................................32
különleges színek ........................................................40

L
LED-lámpa ....................................................................2

M
másolás

képek ...................................................................30
megjelenítés

képek ...................................................................22
megnyitás

.pes fájl ................................................................25
Vágólap képek .....................................................21
hímzési minták .....................................................27
képek ...................................................................20
új tervezőfelület ...................................................25
PE-DESIGN Lite fájl ............................................25
TWAIN-képek ......................................................21

memória ........................................................................3
mentés

hímzési terv .........................................................18
mentés

hímzési minták .....................................................49
képek ...................................................................30
kártyára .........................................................19, 50

méretezés
képek ...................................................................22

merevlemez szabad terület ...........................................3
mértékegység ..............................................................55
minta jellemzők, adatok................................................48

megjegyzés hozzáadása......................................52
minták

színek ..................................................................45
színek összekapcsolása ......................................45
kiválasztás ...........................................................44

monitor ..........................................................................3
mozgatás

hímzési minta középre igazítása..........................32
képek .............................................................14, 22

műszaki segítségnyújtás ...............................................8

N
nézőkép .......................................................................46
NOT DEFINED (nem meghatározott)...........................40
Nyomtató .......................................................................3
nyomtatás

hímzési minták .....................................................54
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beállítás ...............................................................52

O
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opciók
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mértékegység kiválasztása ..................................55
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összeállítás
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R
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regisztráció ....................................................................8
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S
Súgó

Amit a PE-DESIGN Lite-ról tudni kell ..................62
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Használati útmutató .............................................62
Online regisztráció ..........................................8, 62

számítógép ....................................................................3
szatén öltés

varrási jellemzők ..................................................42
szerkesztés

minták színei .......................................................45
varrási sorrend .....................................................45

szín gomb ....................................................................39
szöveg jellemzők ..........................................................35
szöveg-méret kiválasztó ..............................................36

T
telepítés

szoftver ..................................................................4
tervezőfelület mérete ...................................................29
Text (szöveg) menü......................................................61
Text (szöveg) menü

Edit Letters (betűk szerkesztése)...................36, 61
Text Arrangement (felirat formázása) ..................37
Text Layout (felirat igazítása)...................13, 37, 61

Curving (görbére írás) ..................................38
Spacing (betűköz állítás, ritkítás) .................38

U
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USB-port ........................................................................3
uninstall .........................................................................8

V
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beállítás ...............................................................47
varrás

jellemzők beállítása .............................................41
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varrási sorrend .....................................................17
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varrás típus kiválasztó..................................................40
varrási jellemzők ..........................................................39

kitöltő öltés ..........................................................42
65



66

Tárgymutató
szatén öltés .........................................................42
beállítás ...............................................................41

varrás iránya ..........................................................16, 42
varrási sorrend ......................................................17, 44

szerkesztés .........................................................45



A CD-ROM csomag kibontása előtt olvassuk át a 
következőket
Köszönjük, hogy jelen szoftvert választotta. Mielőtt kinyitjuk a szoftvert tartalmazó 
CD-ROM csomagját, gondosan tanulmányozzuk át az alábbi felhasználói szerződést, 
amely kifejezetten ezen szoftverre vonatkozik. Kizárólag akkor használjuk a szoftvert, ha 
elfogadjuk jelen szerződés feltételeit. A CD-ROM csomag felbontásával elfogadjuk a 
használatra vonatkozó feltételeket. Jelen termék felbontás után már nem 
visszavételezhető.

Felhasználói szerződés

1) Általános feltételek
Jelen szerződés Ön mint végfelhasználó és a Brother vállalat között jött létre jelen 
termékre vonatkozóan.

2) Termék használata
Kizárólag egy számítógépen telepíthetjük és használhatjuk a terméket.

3) Másolásra vonatkozó korlátozások
Nem reprodukálhatjuk a terméket, kivéve biztonsági mentési célból.

4) Módosításokra vonatkozó korlátozások
Semmilyen módon sem módosíthatjuk, bonthatjuk fel elemeire a terméket.

5) Szállításra vonatkozó termékek
Jelen szoftver harmadik fél által nem továbbítható, nem használható.

6) Felelősségvállalás
Brother nem vállal felelősséget az Ön döntéséért, hogy ezen terméket használja, és 
elutasít a termék használatából eredő kárra vonatkozó minden kárigényt.

7) Egyéb feltételek
Jelen termék a szerzői jogvédelem hatálya alá esik.
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EGYEDI HÍMZÉSTERV KÉSZÍTŐ SZOFTVER


	Tartalomjegyzék
	Használatba vétel előtt
	Mire szolgál a szoftver?
	A szoftver digitalizálási és szerkesztési funkciókkal bír, melyek teljes alkotói szabadságot biztosítanak egyedi hímzési minták tervezéséhez. Egyszerűen állíthatunk össze képi és szöveges elemeket is tartalmazó mintákat, melyek...
	A szerkesztés követően a kialakítást, elhelyezést segítő funkciókkal beállíthatjuk a minta helyét, állítását, méretét.
	A kész tervet elmenthetjük és adatkártyára írhatjuk.
	Az eredeti kártyát hímzőgépbe helyezve megvalósíthatjuk a tervezett mintát.

	Bevezető
	Csomag tartalma
	Ellenőrizzük, hogy a csomag tartalmazza-e a következő elemeket. Ha bármi hiányozna, károsodna, forduljunk a forgalmazóhoz, Brother ügyfélszolgálathoz.
	Külön megvásárolható tartozékok
	Főbb alkotóelemek


	Telepítés
	Telepítés előtt mindenképp olvassuk át a következőket
	Rendszerkövetelmények
	Mielőtt telepítjük a szoftvert a számítógépre, fontos hogy a számítógép megfeleljen a következő rendszerkövetelményeknek.

	Szoftver telepítése
	Jelen fejezet ismerteti, miként telepítsük a szoftvert.

	1. Helyezzük be a mellékelt CD-ROM lemezt a számítógép meghajtójába.
	Windows® XP vagy 2000 felhasználó:
	Kizárólag Windows Vista™ felhasználók esetén

	2. Kattintsunk a Futtatás ablakban a setup.exe feliratra.
	3. Kattintsunk a Folytatás (Continue) ablakra.
	4. Válasszuk ki a kívánt nyelvet, majd kattintsunk az OK-ra.
	5. Kattintsunk a Tovább gombra a telepítés folytatásához.
	6. Kattintsunk a Tovább gombra a szoftver telepítéséhez a kiválasztott mappába.
	7. Kattintsunk a Befejez gombra, amikor a telepítés rendben véget ért.
	Műszaki segítségnyújtás
	Probléma esetén forduljunk a műszaki ügyfélszolgálathoz. A vállalat honlapján (http://www.brother.com/) megtaláljuk tartózkodási helyünkhöz legközelebbi műszaki ügyfélszolgálatot. A GYIK-listát és a szoftverfrissítéseket a Broth...
	Regisztráció az interneten

	Amennyiben értesülni kívánunk a legújabb frissítésekről és a jövőbeni fejlesztésekről, egy egyszerű műveletsorral regisztrálhatjuk termékünket az interneten. A regisztrációval feliratkozhatunk a Brother hírlevelére. Kattintsunk ...
	A regisztrációs honlap úgy is megjeleníthető, ha a következő webcímet begépeljük a böngésző Cím sorába:
	http://www.brother.com/registration/
	Program törlése


	1. Kattintsunk a Start gombra a tálcán, majd a Vezérlőpult pontra.
	2. A Vezérlőpult ablakban kattintsunk kétszer a Programok hozzáadása/törlése pontra.
	3. A megjelenő ablakban válasszuk ki a szoftvert, majd kattintsunk a Törlés gombra.
	Alapismeretek


	A munkaterület és az eszközök használata
	A tervező munkafelület mérete példánkban 100 x 100 mm.
	1 Címsor
	2 Menüsor
	3 Ikonsor
	4 Varrási jellemzők eszközsáv
	5 Eszköztár
	6 Állapotsor
	7 Tervezőfelület
	8 Munkaterület
	9 Legkisebb méret gomb
	10 Legnagyobb méret gomb
	11 Bezárás gomb


	Feliratok beemelése és kép átalakítása hímzési mintává (Auto Punch funkció)
	jelen fejezetből elsajátíthatjuk, miként alakíthatjuk át a képet hímzési mintává az Auto Punch funkcióval. A folyamat során megismerhetjük az alapvető műveleteket.
	Kattintsunk a pontra, majd válasszuk a Programok > PE-DESIGN Lite > PE-DESIGN Lite pontokat.
	Kattintsunk a ikonra az Eszköztárban.
	Válasszuk ki a betűtípust. Jelen példában az alapértelmezett betűkészletet, a 01-est használjuk.
	Adjuk meg a méretet. Jelen példában a 10,0 mm alapértelmezett méretet fogjuk használni.
	Válasszuk ki a színt. Jelen példában az alapértelmezett színt, a feketét (BLACK) használjuk.
	Válasszuk ki a varrás típusát. Jelen példában válasszuk az alapértelmezett varrási típust, a Satin Stitch öltést.
	Vigyük a mutatót a felirat kezdőpontjának kijelölt helyre, majd kattintsunk.
	A billentyűzet segítségével gépeljük be a „Tulip” szót.
	Kattintsunk az OK-ra.
	Kattintsunk az Eszköztárban a ikonra.
	Kattintsunk a feliratra, majd húzzuk el a fogantyúkat a kívánt méret eléréséhez.
	Vigyük a mutatót a kiválasztott felirat fölé. A mutató -ra változik. Húzzuk el a szöveget a kívánt pozícióba.
	2. lépés Felirat megjelenésének állítása
	1. lépés Képi adat betöltése
	Kattintsunk a Image > Input > from File menüpontokra.
	Kattintsunk kétszer a ClipArt mappán.
	Válasszuk ki a tulip.bmp fájlt, majd kattintsunk az Open parancsra, vagy kétszer a fájl ikonján.
	Húzzuk a fogantyúkat a kép kívánt méretre igazításához.
	Vigyük a mutatót a kép fölé, majd húzzuk a képet a kívánt helyre.

	1. lépés Kép automatikus átalakítása hímzési mintává
	Kattintsunk az eszközön az Eszköztárban.
	Az eredményt a „Result View” ablakban tekintsük meg, majd kattintsunk a Finish (Befejezés) gombra.

	1. lépés Varrás színének és irányának megadása
	Válasszuk ki a felületet, melynek színét állítani kívánjuk: az gomb lenyomása közben kattintsunk a kívánt felületre.
	Kattintsunk a ikonra a Varrási jellemzők sávban.
	Adjuk meg a kívánt színt. Jelen példában kattintsunk a ikonra a HARVEST GOLD színhez, majd kattintsunk az OK-ra.
	Kontraszthatás eléréséhez és a hímzés látványossá tételéhez használjunk az egyes felületeket eltérő varrási irányokat.
	Válasszuk ki a felületet, melynek varrási irányát állítani kívánjuk: az gombot nyomva tartva kattintsunk a kívánt felületre.
	Kattintsunk a Sew > Sewing Attribute Setting pontra, vagy a ikonra az Eszköztárban.
	A kitöltő öltés irányának módosításához a Direction gombra kell kattintanunk, majd vigyük a mutatót a piros nyílat övező körbe, húzzuk a nyílat a kívánt irányba, majd kattintsunk az Apply (végrehajt) gombra.
	Ismételjük meg az előző lépést az összes felület varrási irányának beállításához, majd kattintsunk a Close (bezárás) gombra.

	1. lépés Varrás sorrendjének állítása
	Kattintsunk a Sew > Sewing Order / Color pontra vagy kattintsunk a ikonra az Eszköztárban.
	Ha egyetlen keretben kívánjuk megjeleníteni az összes egy menetben levarrt azonos színű mintát, kattintsunk a ikonra.
	Kattintsunk a szöveget tartalmazó keretre, válasszuk ki, majd húzzuk a tulipán körvonala mellé jobbra (A felirat lesz utoljára levarrva.)
	Kattintsunk az OK-ra.

	1. lépés A hímzés nézőképének megtekintése
	Kattintsunk az Edit > Select All pontot.
	Kattintsunk a Display > Realistic Preview pontra, vagy kattintsunk a ikont az eszköztárban.
	Normál nézetben kattintsunk a Display > Realistic Preview gombra, vagy kattintsunk a ikonra az eszköztárban, vagy nyomjuk le az gombot.

	1. lépés Hímzési minta mentése
	Kattintsunk a File > Save pontra, vagy kattintsunk a ikonra az eszköztárban.
	Válasszuk ki a meghajtót és a mappát, majd gépeljük be a fájl nevét.
	Kattintsunk a Save (mentés) pontra.

	1. lépés Terv letöltése írható adatkártyára
	Kattintsunk a File > Write to Card (kártyára írás) pontra, majd a Current Design pontra az eszköztárban.
	Kattintsunk az OK-ra.
	Kattintsunk az OK-n.
	Kattintsunk a File > Exit pontra.

	Kép automatikus átalakítása hímzési mintává


	Képi adatok betöltése
	Képi adatok betöltése
	Különféle típusú clip art ábrákat is betölthetünk a PE-DESIGN Lite szoftverbe hímzési minta létrehozásához. A következő fájltípusokat tudjuk betölteni:
	A legjobb eredmény eléréséhez használjunk egyszerű elemekből álló, jól elkülönülő körvonallal rendelkező clip artokat tölthetünk be.
	1. Kattintsunk az Image > Input > from File pontokat.
	2. Válasszuk ki a meghajtót, a mappát és a kívánt fájlt.
	3. Kattintsunk az Open (megnyitás) parancsra.
	Kép betöltése szkennerből
	Képek szkennerből (amennyiben TWAIN kompatibilis) tölthetők be az aktív tervezőfelületre. Ekkor az Auto Digitizing Wizard (Automatikus digitalizáló varázsló) funkcióval hozhatunk létre hímzési mintát.

	1. Ellenőrizzük a szkenner vagy egyéb TWAIN eszköz és a számítógép csatlakozását.
	2. Kattintsunk az Image > Select TWAIN device (TWAIN eszköz kiválasztása) pontra.
	3. A Sources (források) listából válasszuk ki a kívánt eszközt.
	4. Kattintsunk a Select (kiválaszt) gombra a kijelölt eszköz kiválasztásához és az ablak bezárásához.
	5. Kattintsunk az Image > Input (bevitel) pontra, majd a from TWAIN device (TWAIN eszköztől).
	6. Adjuk meg a kép betöltéséhez, beszkenneléséhez szükséges beállításokat, értékeket, majd töltsük be a képet.
	Kép betöltése a Vágólapról
	A Vágólapról is betölthetünk képi adatokat a tervezőfelületre. Így úgy is betölthetünk képet, hogy előtte nem mentjük el fájlként.

	1. Kattintsunk az Image > Input > from Clipboard (vágólapról) pontra.

	Képi beállítások módosítása
	Háttérkép megjelení-
	tésének állítása
	A munkaterületen látható kép elrejthető, megjeleníthető, vagy egy halvány (alnyomatos) másolata is megjeleníthető.
	1. Kattintsunk az Image > Display Image pontra, majd válasszuk ki a kívánt képet.
	Az eredeti kép megjelenítéséhez kattintsunk az On (100%) gombra.
	A kép halványított változatához kattintsunk a kívánt fedettségi százalékra (75, 50, 25%).
	Az eredeti kép elrejtéséhez kattintsunk az Off gombra.
	A kép méretének, helyzetének állítása
	A kép mérete, helyzete állítható.

	1. Kattintsunk az Image > Modify pontokra.
	1. Vigyük a mutatót a kép fölé.
	2. Húzzuk a képet a kívánt helyre.
	1. Vigyük a mutatót az egyik fogantyú fölé.
	2. Húzzuk a fogantyúkat a kép tetszőleges méretezéséhez.
	1. Nyomjuk le a gombot, vagy kattintsunk az Edit > Delete pontra.

	Kép automatikus átalakítása hímzési mintává (Auto Punch funkció)
	Az Auto Punch funkció lépésről lépésre vezet végig a kép hímzési mintává történő alakításán.
	1. Amennyiben nincs kép a Tervezőfelületen, az Image > Input menü valamely parancsával töltsük be az átalakítani kívánt képet.
	2. Kattintsunk az Image > Modify pontra, majd méretezzük és helyezzük át a képet.
	3. Kattintsunk a ikonra az Eszköztárban.
	4. Válasszuk ki a kívánt beállítást.
	Az átvizsgálás eredményének megtekintéséhez kattintsunk a Result View fülre. A hímzési minta elkészíti a szoftver a kép mintájára.
	A kép nagyítási arányát a és ikonok között a csúszka mozgatásával a és ikonok között állíthatjuk.
	A kielemzett képből nyert körvonal megjelenítésére szolgál a Show Outline kapcsoló.
	A következő csúszkákkal a képi elemzés beállításait módosíthatjuk:
	Noise reduction (Zaj-csökkentés): Állítsuk be a zajszintet, azaz a nem kívánt szórás, pontozódás mértékét. Segmentation sensitivity (érzékenység): Az elemzés érzékenységét állíthatjuk. Max. Number of Colors: A használható sz...
	A Thread Chart (fonalszín paletta) kiválasztóban a kívánt fonalszín-készletet adhatjuk meg. Kiválaszthatjuk a kért fonalszín-készletből a kívánt színeket.
	Az eredeti kép megjelenítéséhez kattintsunk az Origional View fülre.

	5. A Result View mappában egy adott területre kattintva eldönthetjük, hogy le kívánjuk varrni az adott felületet, vagy nem kívánjuk levarrni.
	6. Az Omit Colors (kihagyni kívánt színek) listában adott színre kattintva eldönthetjük, hogy levarrásra kerüljön a szín, vagy kimaradjon a varrásból.
	7. Miután kiválasztottuk a kívánt beállítást, kattintsunk a Finish (befejezés) gombra.
	Hímzési tervek kezelése


	Hímzési terv megnyitása/betöltése
	Új hímzési minta létrehozása
	1. Kattintsunk a ikonra, vagy kattintsunk a File > New pontra.
	2. Adjuk meg a Tervezőfelület beállítását.
	PE-DESIGN Lite fájl megnyitása
	Korábban .pes formátumban PE-DESIGN Lite fájlként elmentett mintát nyithatunk meg ezen a módon.

	1. Kattintsunk a ikonra, vagy a File > Open parancsra.
	2. Válasszuk ki a meghajtót és a mappát.
	3. A kiválasztott mappában szereplő .pes fájlok tartalmának megtekintéséhez kattintsunk a Browse (tallóz) gombra.
	4. Fájl megnyitásához válasszuk ki a kívánt fájlt, kattintsunk az Open parancsra vagy kattintsunk kétszer a fájl ikonján.
	Hímzési mintákat tartalmazó fájlok betöltése
	Hímzési kártyákról származó hímzési tervek (.pec), (.pec), valamint Tajima (.dst), Melco (.exp), Pfaff (.pcs), Husqvarna/Viking (.hus, .vip, .shv), valamint Janome (.jef, .sew), Singer (.csd, .xxx) típusú készülékekkel és hímzőgépek...
	Ezzel a funkcióval .pes fájlokat is beemelhetünk a Tervezőfelületre, így a szoftverrel magával készített fájlokat is összeépíthetjük.

	1. Kattintsunk a ikonra vagy a File > Import from File pontra.
	2. Válasszuk ki a meghajtót és a mappát.
	3. A kiválasztott mappában található fájlok tartalmának megtekintéséhez kattintsunk a Browse (tallóz) gombra.
	4. A terv betöltéséhez válasszuk ki a fájlt, majd kattintsunk az Import gombra, vagy kattintsunk kétszer a fájl ikonján.

	Tervezőfelület színe, mérete
	A Tervezőfelület színe, mérete is változtatható, valamint a háttér színe is állítható. A Tervezőfelület méretét a hímzőgépen alkalmazni kívánt keret méretéhez igazíthatjuk.
	1. Kattintsunk az Option > Design Page Property (tervezőfelület tulajdonságok) pontra.
	2. Válasszuk ki a Tervezőfelület méretét.
	A Tervezőfelület méretének a keret méretéhez történő állításához válasszunk egy méretet a Hoop Size (keret mérete) listából.

	3. A Page (tervezőfelület) mezőben válasszuk ki a Tervezőfelület kívánt színét.
	4. A Background (háttér) kiválasztóval válasszuk ki a háttér kívánt színét.
	5. Kattintsunk az OK-n.

	Képi adatok mentése
	A képek fájlként is menthetők, illetve kimásolhatjuk őket a Vágólapra.
	Fájl mentése

	1. Kattintsunk az Image (kép) > Output (kimenet) > to File (fájlba) pontokra.
	2. Válasszuk ki a meghajtót, a mappát és a formátumot, melyben a képet menteni kívánjuk.
	3. Gépeljük be a fájl nevét.
	4. Kattintsunk a Save (mentés) gombra az adatok mentéséhez.
	Vágólapra való kivitel

	1. Kattintsunk az Image > Output > to Clipboard (vágólapra) pontokra.

	Hímzési tervek szerkesztése
	Minták kiválasztása
	Korábban létrehozott minta beállításainak módosításához először ki kell választanunk a mintát. A Kiválasztó eszköz egy vagy több minta kiválasztására is alkalmas. Miután kiválasztottuk a mintát, áthelyezhetjük, átméretezhet...
	1. Kattintsunk a ikonra az Eszköztárban.
	2. Kattintsunk a kiválasztani kívánt mintára.
	3. További minták kiválasztásához tartsuk lenyomva a gombot, majd kattintsunk egy másik mintára.
	Minták kiválasztása a létrehozás sorrendjében
	A eszközt kiválasztása után a gombot lenyomva az eggyel utána létrehozott mintákat választhatjuk ki. Tartsuk lenyomva a gombot, ekkor lenyomva a gombot az eggyel korábban létrehozott elemet választhatjuk ki.
	A gomb lenyomásakor (vagy a és gombok lenyomásakor):
	Összes hímzési minta kiválasztása

	A tervezőfelületen szereplő összes minta kiválasztható:

	1. Fontos, hogy az Eszköztárból válasszuk ki a Kijelölő eszközt.
	2. Kattintsunk Edit > Select All pontra.
	Minták áthelyezése

	1. Vigyük a mutató a kiválasztott minta vagy a kiválasztott minták csoportja fölé.
	2. Húzzuk a mintát a kívánt helyre.
	A minták középre igazítása
	A kiválasztott mintát egy mozdulattal a tervezőfelület közepére igazíthatjuk.

	1. Válasszunk ki egy vagy több mintát.
	2. Kattintsunk az Edit > Center pontokat.
	Minták kiválasztása
	Kézi méretezés


	1. Válasszuk ki az átméretezni kívánt mintákat.
	2. Vigyük a mutatót a kiválasztott mintát vagy a minták csoportját övező fogantyú fölé.
	3. Húzzuk a fogantyút a kiválasztott minta kívánt méretre igazításához.
	Minta tükrözése vízszintesen, függőlegesen

	1. Válasszuk ki a mintát, melyet fejjel lefelé (vízszintesen) vagy balról jobbra (függőlegesen) kívánunk tükrözni.
	2. A vízszintes tükrözéshez kattintsunk az Edit > Mirror > Horizontal pontokra, vagy kattintsunk a ikonra az Eszköztárban.
	3. A függőleges tükrözéshez kattintsunk az Edit > Mirror > Vertical pontokra, vagy kattintsunk a ikonra az Eszköztárban.
	Minta elforgatása
	Elforgatás kézzel


	1. Válasszuk ki a forgatni kívánt mintát.
	2. Kattintsunk az Edit > Rotate pontra, vagy kattintsunk a -ra az Eszköztárban.
	3. Vigyük a mutatót valamelyik kis téglalap fölé.
	4. Húzzuk a fogantyút az óramutató járásával egyező vagy ellentétes irányba az 1°-onkénti forgatáshoz.
	Minták egyenkénti kijelölése
	Miután az Auto Punch funkcióval létrehoztuk a hímzési mintát, a mintán belüli minden egyes felületi egység különállóan szerkeszthető.

	1. A mintán belül egy felületi egység kiválasztásához tartsuk lenyomva az gombot, közben kattintsunk a kívánt felületre. Több felületi egység kiválasztáshoz egyszerre tartsuk lenyomva az és gombokat, közben kattintsunk a kívánt fe...

	Felirat készítése
	Szöveg begépelése
	1. Kattintsunk a ikonra az Eszköztárban.
	2. Ha szükséges, módosítsuk a betűtípust, méretet, színt, öltéstítpust.
	3. Kattintsunk a Tervezőfelületen arra a pontra, ahol a feliratot megjeleníteni kívánjuk.
	4. Gépeljük be a szöveget.
	5. Kattintsunk az OK-n.
	Felirat jellemzőinek kiválasztása
	Font (betűtípus)

	A szöveg betűtípusát adhatjuk meg.

	1. Kattintsunk a Font kiválasztóra.
	2. Kattintsunk a kívánt betűtípusra.
	A választható betűtípusok és a hozzájuk tartozó karaktertípusok listája:
	Angol ábécé nagybetűs karakterei
	Angol ábécé kisbetűs karakterei
	Számjegyek
	Elválasztó jelek, zárójelek, egyéb szimbólumok
	Ékezetes karakterek kis- és nagybetűs formában
	Text Size (betűméret)

	A legördülő listában a felirat méretét állíthatjuk be.

	1. Kattintsunk a Text Size (betűméret) kiválasztóra.
	2. Gépeljük be a kívánt magasságot (5-100 mm), majd nyomjuk le az gombot, vagy a kattintsunk a kívánt értékre.
	Begépelt szöveg szerkesztése
	A begépelt szöveg utólag bármikor szerkeszthető.

	1. Válasszuk ki a feliratot, melyet szerkeszteni kívánunk.
	2. Kattintsunk a Text > Edit Letters (szöveg szerkesztése) pontokra.
	3. A kiválasztott felirat megjelenik a szöveg mezőben.
	4. Tetszés szerint módosítsuk a szöveget.
	5. Kattintsunk az OK-n.
	felirat igazítása
	Egy sorból álló feliratot görbére is igazíthatunk.

	1. Jelöljük ki a feliratot.
	2. Kattintsunk a eszközre, vagy a Text > Text Layout (szöveg igazítása) pontra.
	3. Kattintsunk valamely felső gombra, vagy vigyük a csúszkát a kívánt formavilág alá.
	4. A karakterköz állításához kattintsunk a kívánt gombra vagy húzzuk el a csúszkát a kívánt értékig.
	5. Az ablak bezárásához kattintsunk a gombra az ablak jobb-felső sarkában.

	Feliratok és felületek varrási jellemzőinek állítása
	A Varrási jellemzők eszközsávval a következő jellemzőket állíthatjuk:
	A rendelkezésre álló varrási jellemzők az Eszköztárban kiválasztott eszköztől és a kiválasztott hímzési mintától függően változnak.
	1. példa: Kiválasztó eszköz esetén, minta vagy egyéb elem kijelölése mellett:
	2. példa: Szövegszerkesztő eszköz vagy szöveg kijelölése esetén:
	Amikor a mutatót egy gomb vagy kiválasztó fölé húzzuk a Varrás jellemzők eszközsávban, kis címke jelzi az adott elem nevét. A következő ismertetés során ezeknek a címkéknek megfelelően jelöljük az elemeket.
	Általános szabályként elmondható, hogy egy adott minta különféle jellemzői még annak létrehozása előtt beállíthatók, de utólagosan is megadhatók. Például ha létrehozunk egy feliratot, beállíthatjuk a betűtípust és a méretet...
	Fonalszín és öltéstípus állítása
	Színek


	Erre a gombra kattintva a belső felületek és a feliratok színét állíthatjuk.
	1. Kattintsunk a Color gombra.
	2. A Thread Chart (Fonal választó) ablakban adjuk meg a fonal típusát, márkáját.
	3. A fonalszínek listájából válasszuk ki a kívánt színt.
	4. Kattintsunk az OK-n.
	Különleges színek
	Öltéstípus
	A belső felületek és feliratok öltéstípusát adhatjuk meg.

	1. Kattintsunk egy öltéstípus kiválasztón.
	2. Kattintsunk a kívánt öltéstípusra.
	Varrási jellemzők megadása
	Az egyes felületekre vonatkozóan eltérő varrási jellemzők állíthatók be a Sewing Attribute Setting (Varrási jellemzők) ablakban.

	1. Jelöljük ki az elemet.
	2. Kattintsunk az eszközre az Eszköztárban.
	3. Ha szükséges, módosítsuk a Region Sew (felület varrás) alatti varrási jellemzőket.
	4. Kattintsunk az Apply gombra az új varrási beállítások végrehajtásához.
	5. Kattintsunk a Close gombra az ablak bezárásához.
	Felületi varrási beállítások
	A rendelkezésre álló beállítások, jellemzők a kiválasztott öltéstípus függvényében változnak.


	Nagyítás
	Ránagyíthatunk a hímzési mintára a részletek megtekintéséhez, és kicsinyíthetünk is a munkaterületen nem látható részek eléréséhez.
	Nagyítás
	1. Kattintsunk az Eszköztárban a eszközre.
	2. Kattintsunk a eszközre.
	3. Kattintsunk a területre, melyre rá kívánunk nagyítani.
	Kicsinyítés

	1. Kattintsunk a eszközre az Eszköztárban.
	2. Kattintsunk a gombra.
	3. Kattintsunk a területre, melyet kicsinyítve, nagyobb rálátással szeretnénk megtekinteni.
	Valós méretű nézet

	1. Kattintsunk az Eszköztárban a eszközre.
	2. Kattintsunk a eszközre.
	Minták nagyítása az ablak méretére

	1. Válasszuk ki a mintákat, melyeket nagyítva kívánunk megjeleníteni.
	2. Kattintsunk a eszközre az Eszköztárban.
	3. Kattintsunk a gombra.
	Tervezőfelület nagyítása az ablak kitöltéséhez

	1. Kattintsunk a eszközre az Eszköztárban.
	2. Kattintsunk a gombra.

	Varrási sorrend, szín megtekintése, szerkesztése
	A minták színeinek varrási sorrendje ugyanúgy mint az azonos színű minták csoportjában az egyes minták levarrásái sorrendje tetszés szerint állítható és megtekinthető.
	1. Kattitsunk a ikonra vagy a Sew > Sewing Order/Color (varrási sorrend/szín) pontra.
	Az egyes minták kinagyításához a keretet kitöltő méretre, kattintsunk a gombra.
	Egyetlen keretben együttesen is megjeleníthetjük a minta összes azonos színű elemét: ehhez kattintsunk a gombra.

	2. Kattintsunk az OK gombra a beállítások végrehajtásához és az ablak bezárásához.
	1. Minta kiválasztása a Sewing Order/Color (varrási sorrend/szín) ablakban.
	A varrási sorrend megváltoztatásához húzzuk az átütemezni kívánt mintát tartalmazó keretet egy másik helyre a sorban. Függőleges piros vonal jelenik meg, jelezve a keret új helyét
	Másik módja a keretek áthelyezésének az ablak alján lévő gombok használata.
	A kiválasztott keretet a varrási sor elejére tehetjük át a gombbal.
	A kiválasztott kerettel eggyel előrébb helyezhetjük a sorban a gombbal.
	A kiválasztott keretet eggyel hátrébb helyezhetjük a sorban a gombbal.
	A kiválasztott keretet a sor végére helyezhetjük át a gombbal.

	Amikor a tervezőfelület minták kombinációját tartalmazza, a Sewing Order/Color ablakban az azonos színű elemekből csoportot képezhetünk. Egyszerűen húzzuk az azonos színű elemekből álló minták keretet egymás mellé.

	1. Válasszuk ki a keretet, amelynek színét módosítani kívánjuk, majd kattintsunk a gombra.
	2. Válasszuk ki a kívánt színt, majd kattintsunk az OK-n.
	3. Kattintsunk az OK-n.

	A hímzés nézőképének megtekintése
	Miután elkészült a hímzési terv, az öltések kapcsolódásának ellenőrzését nézőképen végezhetjük el, vagy egy valósághű nézőkép segít megítélni, miként fog mutatni a terv levarrás után.
	1. A hímzési terv normál nézőképének megtekintéséhez kattintsunk a Display pontra a menüsávban, majd kattintsunk a Preview (nézőkép) pontra. Vagy kattintsunk az Eszköztárban az alábbi ábrán jelölt gombra.
	2. A nézőkép ablak bezáráshoz ismételjük meg az 1. lépést vagy nyomjuk le az gombot.
	3. Valósághű nézőkép megtekintéséhez kattintsunk a Display menüpontra, majd a Realistic Preview pontra. Ugyanezt érhetjük el ha az Eszköztárban az alább jelölt gombra kattintunk.
	4. A valósághű nézőképből valós kilépéshez vagy hajtsuk végre újból a 3. pontot, vagy nyomjuk le az gombot.
	Valósághű nézőkép beállításainak módosítása
	Igazítsuk igényeinkhez a valósághű nézőkép megjelenését.

	1. Kattintsunk a Display > Realistic Preview Attribute Setting menüpontokra.
	2. A Thread Width (fonalszélesség) csúszkával a fonal megjelenítési szélességét állítjuk.
	3. Igény szerint a Contrast csúszkával állítsuk a kontrasztot, élességet.
	4. A Brightness csúszkával a képernyő fényerejét állíthatjuk.
	5. Az Apply gombbal az éppen látható nézőképet állítjuk át az új beállításoknak megfelelően.
	Vagy az OK-ra kattintva a beállítások csak a nézőkép következő megjelenítésekor érvényesülnek.


	Hímzési terv adatainak megjelenítése
	A Design Property (terv tulajdonságai) ablakban a különféle varráshoz kapcsolódó jellemzők, a befoglaló méretek, tűszám, színek száma, a minták szín szerinti sorrendje ellenőrizhető.
	1. Kattintsunk az Option > Design Property menüpontokra.

	Mentés és nyomtatás
	Mentés
	Felülírás

	A terv mentésével a legutolsó változatot később bármikor megnyithatjuk, felhasználhatjuk.
	1. Kattintsunk a ikonon, vagy kattintsunk a a File > Save pontokon.
	Mentés új név alatt
	Az aktuális fájlt eltérő fájlnévvel is elmenthetjük, így az eredeti fájl érintetlen marad. Ilyen módon készíthetünk különféle változatokat ugyanabból a képből, tervből.

	1. Kattintsunk a File > Save As (mentés másként) pontokra.
	2. Válasszuk ki a meghajtót és a mappát, majd gépeljük be a fájl nevét.
	3. Kattintsunk a Save (mentés) gombon az adatok mentéséhez.
	Hímzési terv mentése adatkártyára
	A tervet úgy tölthetjük át egy hímzőgépbe, hogy először egy adatkártyára mentjük, majd az adatkártyát behelyezzük a hímzőgépben lévő foglalatba.

	1. Helyezzük be az adatkártyát az USB-kártyaíró egységbe:
	2. Kattintsunk a ikonra vagy a File > Write to Card > Current Design pontokra.
	3. Kattintsunk az OK-n.
	4. Kattintsunk az OK-n az üzenet bezárásához.
	Több hímzési minta mentése adatkártyára
	Egy művelettel több .pes fájlt is elmenthetünk az adatkártyára.

	1. Helyezzük be az adatkártyát az USB- kártyaíróba.
	2. Kattintsunk a File > Write to Card (mentés kártyára) > Other PES files (további PES fájlok) parancsra.
	3. A Hoop Size (keret méret) kiválasztóval válasszuk ki a megfelelő keretméretet.
	4. Kattintsunk a ikonon, majd válasszuk ki a mappát, ahova a kívánt minta fájlt (.pes) mentettük. A mappában található minták listája jelenik meg, kirajzolva a hímzési minta fájlok (.pes) nézőképét.
	5. A talál minták listájából kattintsunk a mintára, melyet a kártyára szeretnénk írni.
	6. A választható minták listájából egy minta áthelyezéséhez a kiválasztott minták listájába, kattintsunk a ikonra.
	7. Folytassuk ugyanígy amíg az összes, kártyára menteni kívánt mintát ki nem választottuk.
	8. A kártyára írandó minták kiválasztását követően kattintsunk a tényleges kártyára íráshoz a ikonra.
	9. A bezáráshoz kattintsunk az ablak jobb-felső sarkában a ikonra.
	Megjegyzés hozzáfűzése a mentett .pes fájlok
	Megjegyzést és egyéb adatokat fűzhetünk a mentett .pes fájlhoz.

	1. Kattintsunk a File > Property (tulajdonságok) ablakhoz.
	2. Az adatokat gépeljük be a megfelelő mezőbe.
	3. Kattintsunk az OK-n a begépelt adatok mentéséhez.
	Nyomtatás
	Nyomtatási beállítások megadása

	Nyomtatás előtt előfordulhat, hogy a terv nyomtatási beállításait módosítanunk kell.

	1. Kattintsunk a File > Print Setup (nyomtatási beállítás) pontra.
	2. A Paper (papír) keretben adjuk meg a megfelelő méretet („size”), papírtálcát („source”), az Orientation (tájolás) keretben válasszunk az álló („portrait”) és fekvő („landscape”) formátumok között.
	3. Válasszuk ki a következő beállításokat.
	Print type (nyomtatás típusa)
	Actual Size – valós méret – a terv valós méretben kerül levarrásra, a kiegészítő adatok (méretek, varrt színek sorrendje, öltésszám, keret helyzete) külön oldalakon fognak szerepelni.
	Reduced Size – kicsinyített méret – a terv kicsinyített méretű képe mellett egy oldalon szerepelnek a fenti adatok.
	Print option (extrák)
	Print sewing area box & center axes – varrási felület keretének és középső tengelyek nyomtatása – A varrási területet határait vékony fekete vonal fogja jelezni, középen célkeresztszerűen tengelyek jelennek meg (csak valós méret...
	Print template grid – milliméterháló nyomtatása – A kerethez tartozó rácshálós lap szerepét utánzó zöld vonalas rács jelenik meg a minta mögött.
	Stitch image (öltéskép)
	Normal: Normál nyomtatási kép, a terv vonalak, pontok formájában lesz látható.
	Realistic: Valósághű nyomtatási kép, ennek jellemzőit az Attributes gombra kattintva állíthatjuk be (részletesen lásd a 47. oldalon).

	4. Kattintsunk az OK-n.
	Nyomtatási nézőkép
	A Tervezőfelületen szereplő grafikát nyomtatási nézőképen tekinthetjük meg, ahol nyomtatás előtt leellenőrizhetjük a színek sorrendjét, a méreteket, az öltésszámot.

	1. Kattintsunk a File > Print Preview pontra.
	Nyomtatás
	A Tervezőfelület tartalmát és a varrási jellemzőket együtt is kinyomtathatjuk.

	1. Kattintsunk a File > Print gombra.
	2. Válasszuk ki a kívánt beállításokat.
	3. Kattintsunk az OK-n a nyomtatás indításához.
	4. Kövessük a nyomtató meghajtójának utasításait a nyomtatás végrehajtásához.

	Szoftver beállításai
	Rács beállítása
	Ki- és bekapcsolhatjuk a rácshálót, választhatunk, hogy pontozott vagy folytonos vonalak formájában jelenjen-e meg, valamint állíthatjuk a rácsközt.
	1. Kattintsunk a Display > Grid Setup menüpontokon.
	2. A rács megjelenítéséhez pipáljuk ki a Show Grid kapcsolót. A rács elrejtéséhez töröljük a pipát a Show Grid kapcsolóból.
	3. A minták rácshoz igazításában, illetve a minták azonos méretre állításában segíthet a Snap to Grid (rácsra igazít) kapcsoló.
	4. A rácsköz állításához adjuk meg a kívánt értéket a Grid interval mezőben. 0,1 - 25,4 mm-es közötti értéket adhatunk meg.
	5. A rács folytonos vonalakban jelenik meg, ha kipipáljuk a with Axes kapcsolót, és pontozott vonalakban lesz látható, ha töröljük a pipát a with Axes kapcsolóból.
	6. Kattintsunk az OK-ra a módosítások végrehajtásához és az ablak bezárásához.
	Mértékegységek állítása
	Választhatunk a milliméter és az inch között.

	1. Kattintsunk az Option > Select System Unit (mértékegység kiválasztása) pontokon, majd válasszuk ki a kívánt mértékegységet (mm vagy inch).
	Trükkök, technikák
	A rendszerrel számtalan különféle hímzési mintát alkothatunk, mindezekhez varrási jellemzők, öltési beállítások széles skálájából rendelhetünk kivitelezési módokat. Azonban a végeredmény nagyban függ az alkalmazott hímzőgé...


	Öltési irány
	Az anyag összehúzódását, ráncosodását elkerülendő a felület hosszabbik élére merőlegesen válasszuk meg az öltési irányt.

	Öltési sor
	Ha több különböző elemből áll össze a hímzési minta, fontos hogy leellenőrizzük a varrási sorrendet, és szükség esetén javítsuk ezt.
	Az alapértelmezett varrási sort az elemek megrajzolásának sorrendje adja.

	Varrás széles anyagfelületen
	Menürendszer/Eszközök
	Eszköztár ikonjainak listája
	Menürendszer
	File (Fájl) menü

	A File menü fájl betöltésre, kivitelre vonatkozó parancsokat tartalmazza, pl. megnyitás, mentés, nyomtatás.
	Edit (szerkesztés) menü

	Az Edit menü a kiválasztott mintára vonatkozó egyszerű műveletek parancsait tartalmazza, pl. vágás, beillesztés.
	Image (Kép) menü

	Az Image menü képek betöltésére, kivitelére vonatkozó parancsokat, valamint képből hímzési mintát készítő funkciók parancsait tartalmazza.
	Text (szöveg) menü

	A Text menü a feliratokra vonatkozó parancsokat tartalmaz.
	Sew (varrás) menü

	A Sew menü az egyes minták levarrásának módját szabályzó parancsokat tartalmaz.
	Display (kijelző) menü

	A Display (kijelző) menü a képernyőre megjelenítésére vonatkozó beállításokat tartalmaz.
	Option menü

	Az Option menü különféle kiegészítő funkciókat, lehetőségeket tartalmaz.
	Help (Súgó) menü

	A Help menü a képernyőről olvasható információs rendszerre vonatkozó parancsokat találjuk.
	Hibaelhárítás
	Amennyiben probléma merül fel, látogasson el az alábbi honlapra, ahol megtalálja a legáltalánosabb problémák valószínűsíthető okait és lehetséges megoldásait.
	http://welcome.solutions.brother.com/bsc/public/midlink2.aspx?prod=pe-design-lite&lang=all
	Tárgymutató






